Jump to content


Photo

TMG 9.05 on Windows 10 issues


  • Please log in to reply
7 replies to this topic

#1 glalthouse

glalthouse
  • Members
  • 5 posts
  • Gender:Male
  • Location:PA and FL in winter

Posted 02 March 2016 - 04:46 PM

I recently have been having issues with TMG 9.05 on Windows 10. I had upgraded to Windows 10 and TMG worked fine. Today I tried to use TMG and started receiving error messages such as: "Variable 'LAROLES' is not found. 61 FRMEVENTS.MSCREATEROLES2." This happens when I try to update or add an item to a person and there are other errors that pop up also.

 

I uninstalled TMG, cleaned all remaining bits of TMG with CCleaner and reinstalled it with the same results. I ran several anti-virus scans with nothing showing. I ran several of the TMG maintenance items also with no change.

 

The only thing I can think of now is that there was an update to WIN10 that may be causing the issues. Has anyone else experienced these issues? I would appreciate any help and ideas that I can receive.


GL Althouse
www.althouses.com

#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 02 March 2016 - 06:00 PM

My suspicion is that you have corruption in the tag type data table.

 

Check the tag types that you are using for the person in the Master Tag Type list and make sure that the roles and sentences for each tag type are present. You might get an error when trying to open one or more tag types to check. Any problems are more likely to happen with custom tag types.



#3 glalthouse

glalthouse
  • Members
  • 5 posts
  • Gender:Male
  • Location:PA and FL in winter

Posted 07 March 2016 - 11:15 AM

I was able to finally resolve the issue. I recently installed Bitdefender application and the settings denied access to parts of the TMG application. After I set Bitdefender to allow TMG, it now works fine. So the lesson is to be sure the settings are correct when you install a new anti-virus application.


GL Althouse
www.althouses.com

#4 ByronH

ByronH
  • Members
  • 5 posts

Posted 18 March 2016 - 06:34 AM

I'm using TMG v9.05 and upgraded yesterday from Windows 7 to Windows 10.  At this time, I only have a single issue.  It is the inability to display the Associates and Explorer windows.  Anyone else have this problem?  Any ideas?

 



#5 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 18 March 2016 - 07:27 AM

The windows are probably hidden.

 

Turning on the Project Explorer or Associates window (using the View menu or Layout toolbar) makes that the current window. (Turn the window off and back on if it's already on.) Then use Window menu / Center the Current Window.



#6 vjsmith

vjsmith
  • Members
  • 14 posts

Posted 27 April 2016 - 06:11 PM

Since I upgraded to Windows 10 I'm getting the error "No repeat values found for this field" whenever I click on the Repeat Last Citation or Repeat Recent Citation buttons.  Any ideas how to fix this?



#7 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 28 April 2016 - 05:27 AM

File / Maintenance / Initialize Repeat Files



#8 vjsmith

vjsmith
  • Members
  • 14 posts

Posted 28 April 2016 - 03:42 PM

Perfect!  Thanks, Jim.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users