Jump to content


Photo

TMG stopped working for no reason


  • Please log in to reply
1 reply to this topic

#1 JoanMatos

JoanMatos
  • Members
  • 1 posts

Posted 19 December 2017 - 10:24 AM

I have been using TMG for longer than I can remember. Today, for no reasons I can see, it suddenly stopped working.

 

When I opened the program, it said I was using a trial version that had expired and should enter my user information and unlock code.  I have tried this, but it is telling me my registration information is invalid.

 

I have made no changes to my computer, no Windows updates etc, I can see no reason why this has happened,

Can anyone help?

As a starter, could someone confirm that the unlock key is the 32 character code I have (8 x 4)? I have tried it with and without spaces

 

thanks.....

 

TMG v8 UK

Windows 7

 



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,367 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 19 December 2017 - 02:01 PM

Unlocking requires your first name, your last name, your email address, and the registration code, all exactly as received in your registration email from Wholly Genes. The registration code is 32 characters and includes no spaces.

 

In addition, you should unlock running both as Standard user and as administrator.

 

To unlock as administrator, you right-click on the TMG shortcut and select 'Run as administrator'. After unlocking as administrator, exit the program.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users