Jump to content

Recommended Posts

I was copying my project via backup and restore from my mac  computer to my laptop.  while restoring, I got an error message saying the layout was no longer valid and the system locked up to where I had to force quit the app.

When I tried reopening it, the screen would flash gray then nothing.  I did a repair, and nothing.  I deleted my old project files thinking that it would go right into restore and the same thing happened.   I uninstalled and reinstalled and the same thing happens.

I do this quite regularly and never had an issue before.  What happened and What else can I do?  

Thanks.

Edited by rlgleason51

Share this post


Link to post
Share on other sites

Nothing that you did would change the damaged layout file or select a different layout file if that's the issue.

Create an empty folder on your Desktop.

Open this TMG data folder...

 "C:\Users\(your user account name)\AppData\Roaming\The Master Genealogist v9"

Drag all of the layout files (.lo) from the data folder to the empty folder on your Desktop.

Now try to run TMG.

Share this post


Link to post
Share on other sites

So you did have a damaged layout file. You should know which layout file you had been using. Delete that file and you can move any others back to the TMG data folder they came from.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×