Jump to content
Sign in to follow this  

Unexplained Program Changes

Recommended Posts

I have experienced some changes to my TMG program, and am at a loss to explain.  I am running Gold Edition v. 9.05 on a laptop with Windows 10 Home version.

I first noticed the differences when running an Individual Narrative Report.  I use this report to generate a MS Word file, which I edited and develop into a research paper for other family members.  In the past, when I would click on the REPORT tab, at the bottom would be a list of reports recently used.  This list was gone.  So I used the general reports list to open an Individual Narrative Report and found that all of my saved settings under the OPTION tab were gone. Regenerating those settings would be a little time consuming, but I seem to be able to do that.

After edited some data I then realized that none of the non-primary tags were shown in the window.  I click on the FILE tab, PREFERENCES tab, and TAG BOX tab, and check the box for "SHOW NON-PRIMARY EVANTS."  The non-primary tags became visible.  However, which I close out of the program, that box goes back to unchecked and the non-primary tags are again not visible.  I can check that box and see the non-primary tags, and see those tags in the person's window, but I have to redo that every time I start the program.  Other changes I have made in that TAG BOX, PREFERENCES settings (e.g. "Show TImelines With Color") but checking the "SHOW NON-PRIMARY EVANTS" never is saved as a setting.

I ran the MAINTENANCE programs (Reindex, Optimize, and Validate File Settings), and got a no problems to be corrected notice.  I have also tried restarting the laptop.  I haven't seen any other effects, at least none that I have noticed.  I don't seem to have any problem adding or editing tags.  Once I have added the settings I usually use, the reports seem to work normally.

I was wondering if anyone would have any thoughts or suggestions.

Share this post

Link to post
Share on other sites

There is some issue with the Configuration_files folder. Right-click on the folder and select Properties and unselect Read-only. This should make sure that the folder contents are not read-only. (Note that the folder will always show Read-only selected when you check Properties. That's normal.) Now check your report. You might also need to reset the report to defaults to refresh the settings file and re-select your settings. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this