Jump to content

TMG 9 program problem

Recommended Posts

For no apparent reason, TMG 9 is unable to open any project file.  After initial startup, whether I select LAST Project, SAMPLE Project or SELECT a project the following occurs.  Instead of opening a project the message below appears and Windows appears to be attempting to install the program shown.  I then use Task Manager to stop the process.  Rebooting the PC and completely turning it off hasn't helped.


TMG worked fine three days ago. The problem only occurs when attempting to use TMG.  I haven't recently installed any other software.  The Roxio program was installed on my PC 6 months ago and I haven't used or updated it in several months.  I did install a new Seagate External hard drive, for backups, just before the problem occurred with TMG, but no software was installed.

My computer has a competent antivirus program, Norton 360.  Yesterday, I ran a full sweep of my PC with my antivirus program and found nothing.  Today, I uninstalled TMG and reinstalled it and the problem still happens.  It was a full reinstall as TMG asked me for my name, email and license when I started it up again.

Any suggestions on what is going on and what to do next?



Share this post

Link to post
Share on other sites

This is a common Windows problem. You run some application (TMG, in this case) and the installer for some other application (Roxio, in this case) cranks up. With TMG, it's usually the Microsoft Office installer that gets involved.

Go to Programs and Features and run repair for the Roxio application. If that's not available, uninstall and reinstall the Roxio application.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now