Jump to content
James K

Resizing thumbnails causes backup failure

Recommended Posts

When I change the thumbnail size in Exhibits from the default of 150 pixils to 200 pixils I get an error upon attempting a backup. I tried compacting the file and running a validity check on the data but that did not help.


The error is something about SQZ file could not be accessed or in use by another user. I needed to restore the last backup before this change to get backup to work.


Anyone know about this?

Share this post

Link to post
Share on other sites

I couldn't replicate the problem... even when backing up immediately after resizing the thumbnails.


You tried reindexing (File / Maintenance / Reindex)?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now