Jump to content

Quish

Members
  • Content count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

420 profile views
  1. Problem TMG or SS

    Thank you very much. I think I knew this at one time but I neglected this step this time. How stupid of me.
  2. Problem TMG or SS

    Wait- is there a place in second site where it should be set to the unaligned dataset? It is set to the project that contains the two datasets "worden" and unaligned.
  3. Problem TMG or SS

    Yes it is set to the dataset 'unaligned' which is where I got the list of 1711 people with a tag of 'unaligned' set yes
  4. I am not sure if my problem is within TMG or SS. My project consists of two data sets. With only one dataset (Unaligned) opened a report using lists of people with the flag ‘unaligned’ and no for ‘living’ setting shows 1711 people. However, when I run Second site using people setting ‘include based on flag’ – unaligned and exclude living it only shows 284 people. I must be missing something but I cannot figure what. Can someone help?
  5. dataset contents

    I have solved my problem! I was just being dumb. Thank you
  6. There are 1898 people in a data set but probably quite a few are not flagged to be included in output or are still alive. Using SS the ones to be included are based on a “Unaligned” flag. The last time I was able to upload there were 1236 shown in that data set. However now SS will only produce a small number (285) of the total number. Is this a TMG problem or SS? How do I fix?
  7. Preferences

    I followed instructions (I had hid apply and save before) And when I Filtered for Primary events was not checked. The only thing that had a check was non-witnessed events, whatever that is. However before I closed I click the extreme left thing at the top for save layout and Then it reopened as it should. Thank you
  8. Preferences

    Back to the first question. I must still be doing something wrong. I created a new layout with "show non primary events", applied, named the layout and saved. It still opens the next time with out the non primary events, Even if I go to view layouts and select the one I saved it opens without the non primary events. Then I have to go back to preferences and change the tag box again to show non primary event. I have done this over and over hoping to get a different result but I don't. It just keeps reverting.
  9. Preferences

    Thank you. Now I have one more problem. · There are 1898 in a data set but probably quite a few are not flagged to be included or are still alive. Using SS the ones to be included are based on a “Unaligned” flag. The last time I was able to upload there were 1236 shown in that data set. However now SS will only produce a small number (285) of the total number. Is this a TMG problem or SS? How do I fix?
  10. Preferences

    In TMG preferences options Tag box I have checked show non-primary events. Then I checked apply and ok. I works one time but the next time I open this project the non-primary events are again not shown. What can I do to make this preference selection permanent?
  11. web site

    No we have the data and it is in TMG + we are using SS. All this is on our present Web site. We are not happy with the that website and want to make several upgrades such as stronger password control. I guess what I need is a web site designer who can deal with TMG and SS.
  12. web site

    We have been in contact with John and he is really not interested in the project.
  13. web site

    I already use Second Site. But not all providers seem to know how to work with TMG and Second Site
  14. web site

    I am searching for a person or company with a provider that will build a family web site that will support a TMG database. Any advice would be appreciated.
  15. I am trying to back up including exhibits and get the following message: "OLE exception error: Exception code c00000fd. OLE object may be corrupt" Selecting ignore does not help. My exhibits are in a separate file outside of TMG.
×