Jump to content


Photo

TAG Sentences


  • Please log in to reply
4 replies to this topic

#1 Roger S

Roger S
  • Members
  • 16 posts

Posted 14 December 2010 - 08:30 AM

I am back to TMG after a few years away! I must be missing something obvious but I don't know what.

I added a new tag to "other events". It seemed to auto pick up some form of default sentence structure. I want to customise this sentence but can't seem to get in to change it.

From TAG Type List I select my TAg and hit EDIT. In Roles and Sentences I see an empty sentence structure panel but I cannot enter anything into it! Rebuild Sentence does nothing.

What am I missing ? thanks Roger

#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 December 2010 - 09:04 AM

When you create a custom tag type, the default sentence is always the English (U.S.) sentence. The sentence fields for the other languages will be empty. You can change the language on the Tag Type Definition screen to English (U.S.) and edit the default sentence or enter a new sentence in the language that you are using.

#3 Roger S

Roger S
  • Members
  • 16 posts

Posted 14 December 2010 - 09:49 AM

When you create a custom tag type, the default sentence is always the English (U.S.) sentence. The sentence fields for the other languages will be empty. You can change the language on the Tag Type Definition screen to English (U.S.) and edit the default sentence or enter a new sentence in the language that you are using.



Thanks Jim . . . On Tag Type Def "General" screen I am offered "default styles" of "Use Dat Set defualt stye" or "US Standard Place " or "UK Standard Place". No matter what I set that to when I go to "Roles & Sentences" the edit box is greyed out and I cannot even put a curser into the sentence structure box. Roger

#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 December 2010 - 09:56 AM

The style selection has nothing to do with editing the sentence so I'm not sure why you're messing with that.

The problem is that you are in the Beginner data entry mode.

File / Preferences / Program Options / Data Entry / change the Data Entry Mode to Advanced

#5 Roger S

Roger S
  • Members
  • 16 posts

Posted 14 December 2010 - 10:02 AM

The style selection has nothing to do with editing the sentence so I'm not sure why you're messing with that.

The problem is that you are in the Beginner data entry mode.

File / Preferences / Program Options / Data Entry / change the Data Entry Mode to Advanced



I just knew I was going down the wrong path Jim. Thanks a lot I'm sorted out now. rgds Roger :rolleyes:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users