Jump to content


Photo

Rogue Place Style causing errors on attempted edit

UK Version Place Styles

  • Please log in to reply
1 reply to this topic

#1 John Stark

John Stark
  • Members
  • 36 posts
  • Gender:Male
  • Location:Uxbridge, London, England.
  • Interests:Member of the Society of Genealogists, London.
    Member of the Guild of One-name Studies researching Hewitson, Stark and variants. (The intention being to record every Hewitson etc, worldwide. Currently biased towards UK data). Current TMG database circa 100,000 persons. Retired Computer Systems Developer.

Posted 12 January 2012 - 05:52 AM

A dataset contains a Place Style with no name, only the data set number being shown.

Selecting <Edit> with this style highlighted produces a sequence of error messages including:
  • Function argument value, type, or count is invalid 33 GETPARTID
  • Subscript is outside defined range 33 GETPARTID

With the errant place style highlighted, selecting <Delete> produces the warning that 783 places will be reset to the default style.
How can I identify these. and correct or delete the Place Style if necessary?

#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 12 January 2012 - 06:46 AM

I would wait for v8.01 to try to do anything with this. If the error persists then, I'll take a look at your project.





Also tagged with one or more of these keywords: UK Version, Place Styles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users