Jump to content


Photo

V8 freezes on tag select.


  • Please log in to reply
5 replies to this topic

#1 Joe Cummings

Joe Cummings
  • Members
  • 95 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 12 January 2012 - 09:13 PM

Have installed and restored my project ok. By ok the external exhibits, tag content (as per tag list), custom tag sentences ok and so on. When I click on an exisiting tag for a person (e.g., marriage tag for person X) I get the "cue card" tag and "continue cue card". When I finish responding, the windows close and cannot do anything more. The tag window does not show. Cannot select tags, other people, etc. Must CAD to close TMG. Any ideas?

#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 12 January 2012 - 10:11 PM

Try to open the Marriage tag type in the Master Tag Type List. If there is an error and you can't do it, I suspect that I know the reason. You are likely to be able to open any other tag type.

#3 Joe Cummings

Joe Cummings
  • Members
  • 95 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 13 January 2012 - 06:31 AM

Jim, thanks for your response. First off, the sample project reacts the same way when I try to select any tag in the details panel.....hangs the app.

I tried your suggestion with the sample project. On the toolbar Add->add tag. Click on any tag and I get the reminder window but nothing else. Close the reminder window and all else looks like it works ok. There is no "freeze". To sum up, your suggestion does not freeze the operation; however, do not get the tags window only the reminder.

#4 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 13 January 2012 - 07:21 AM

Joe -

Have you tried with the Cue Cards turned off in Preferences / Program Options / General ?

Virginia
Win7 Professional x64

#5 Joe Cummings

Joe Cummings
  • Members
  • 95 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 13 January 2012 - 03:48 PM

Hello Virginia,
I turned cue cards and tips turned off. Closed and opened tmg. Clicked on a tag in the sample project....no cue cards...and it forze.

#6 Joe Cummings

Joe Cummings
  • Members
  • 95 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 13 January 2012 - 04:49 PM

Ran the follwing test to see if could get more info.
(1) Open TMGV8 (no tips ...ok)
(2) On toolbar, select add then tag. Get list of all the tag types.
(3) Selected burial. No cue cards...ok. The reminder tag window for the burial tag came up but no other window.
(4) Closed the reminder window and machine forze.
(5) CAD, highlite the TMG program and click on end task.
(6) Immediately get TMG window asking if I want to backup ....sample__.pc. Several seconds later another window appears noting TMG not responding.
(7) I click no to the TMG "backup" window. TMG immediately closes. The end task window shows that TMG has been removed from the list of running tasks.
Not sure if this helps but thought I should document this event.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users