Jump to content

Cannot merge two sources

Recommended Posts

Problem: Cannot merge two sources using TMG8


Select Master Source List from menu

Select source 813

Click merge

Type in sourc 139 for source to merge to

Click OK

Popup menu about merge/delete

Click Yes

Popup error message recieved that says:


Abort | Retry | Ignore


At this point all I can do is abort. I even changed both 813 and 139 sources to be the same source type (e.g., book-corporate) and tried again with same error result. Then I did a file integrity validation, reindex and optimize and tried again to merge the two sources with same error result.


Next step I created two fake source records as a test. I then tried to merge one into the other with the same error message result.


I've sent an trouble report to WG. Has anyone else had this problem?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now