Jump to content


Photo

Journal Report problem with MS Word 2010

Journal Report Exhibits

  • Please log in to reply
8 replies to this topic

#1 sis1of4ch

sis1of4ch
  • Members
  • 37 posts
  • Gender:Female

Posted 09 February 2013 - 05:23 PM

I reported in my older listing about Journal Reports not printing all the exhibits and that I had found the problem, and it is NOT a TMG problem but a MicroSoft Word problem. If you are creating a large Journal Report and have many exhibits there is a size limitage with MS Word of 512MB.  My report was 630 MB and that is the reason the exhibits at the end of my report were showing as small empty squares. A MAC will read the Word report in "Pages" correctly and all the exhibits will display as there is no size limitation. Unfortunatly I have a PC not a MAC. Can anyone point me in the right direction to find out from MS how to create a larger report? I have checked all my exhibits and they are all JPEG, 200 dpi or less and the entire report is much smaller than the one I produced about 4 years ago with more exhibits and the whole report was 810MB it was created in Word and it is a beautiful book over 600 pages. Thank you for any help that you can offer.



#2 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 09 February 2013 - 06:01 PM

The subject of large Journal reports to MS Word has been discussed on the TMG mailing list, for example the thread here.   There are several suggestions as you read through the thread.

 

You may find other discussions on the TMG list by searching for 'large Journal Reports to Word' using the search engine here.

 

Virginia


Win7 Professional x64

#3 sis1of4ch

sis1of4ch
  • Members
  • 37 posts
  • Gender:Female

Posted 23 February 2013 - 03:20 PM

I have looked at all of the solutions you have suggested but they do not apply to my problem. The problem seems to be that there is a limited on how large a file you can create using Word2010 and my TMG report exceeds that size. When TMG creates my report it finishes (although the converting time is quite long) and I can look at the entire report, but after the first 100 or so exhibits the rest show as little blank boxes. These exhibits are there because we can read the report on a MAC using "pages" and see them and save the report as a PDF file that I can then read on the PC as it is now a smaller file with all exhibits displaying. I can edit my report, but cannot save it again as I get an error message, so there is something wrong with Word2010 and the small size of a Word file.



#4 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 23 February 2013 - 04:52 PM

Try Google.  A search for 'reduce size of Word2010 file' turned up several articles, including one here with some good tips.   Microsoft should also have support or user forums where you can search or ask questions.

 

Virginia.


Win7 Professional x64

#5 rbh5

rbh5
  • Members
  • 21 posts

Posted 04 June 2013 - 02:44 PM

I don't think it is a Word problem.

I created a journal report, over 500 pages in length - the exhibits/pictures do not appear.

I created a narrative indented descendant report over 500 pages in length - the exhibits/pictures do appear.

 

Somehow the journal report is not adding the exhibits. I'm trying to ask the program to embed the exhibits into the report.

Very frustrating.  I like to format the report using the journal, because I like the numbering system and the other options.



#6 Susan Moore

Susan Moore
  • User Group Coordinators
  • 35 posts

Posted 07 June 2013 - 08:48 AM

Are you using an extension of doc or docx? The docx files are much smaller and may fit within the size limitation. Also the extension rtf is available and is about 1/3 the size of a doc file.

 

Susan Moore



#7 rbh5

rbh5
  • Members
  • 21 posts

Posted 08 June 2013 - 04:37 AM

I am using doc, TMG does not seem to give me the option of which Word format to use.  I will try RTF. 



#8 rbh5

rbh5
  • Members
  • 21 posts

Posted 08 June 2013 - 04:47 AM

Just tried RTF and there is (1) picture in the document.

I can insert the pics into the Word document, and it saves just fine, no problem with the amount of data within the doc.

I still think it is a TMG export problem.



#9 rbh5

rbh5
  • Members
  • 21 posts

Posted 09 June 2013 - 09:57 AM

Definitely not a Word problem.  I was having problems with the Journal report showing information (tags) for children with no descendants - they didn't marry and/or did not have children.

 

I saw this on one of the other forums:

 

However, you are not limited to only basic events for those children now - you can set the option on the Tags tab of report Options to apply abbreviated events to "Only children that are carried forward." You will then see all events for those that are not.

 

My tags tab was set to that function; but I thought maybe it was not functioning properly.  So, I checked the "all children" box and created the report.  It was a mess.  I rechecked the "only children that are carried forward include only.." box again. 

My report came out perfectly, all information is there for all of the children.

And for some mysterious reason - my pictures have appeared!  Very excited!!

The report is 700 pages long, without the index included.  I have over 10,800 people in the tree.

The report is just over 52,432kb.


Edited by rbh5, 09 June 2013 - 10:08 AM.






Also tagged with one or more of these keywords: Journal Report, Exhibits

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users