Jump to content


Photo

Permanently change "select back up file"

Back up project problem

  • Please log in to reply
9 replies to this topic

#1 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 31 March 2014 - 02:14 AM

Hello

Using v8 with windows 64 bit

 

I had a systems install and the tech gave me a new user name, so I have both "user" and "users", and it cannot be fixed. I had a  tech has look at it. .Reinstalling my computer was a nightmare.

 

 

When I do a back up on exit,  my "select project" is ok, it is

C:\Users\user\Documents\The Master Genealogist v8\Backups\Smith Family 2014-03-31 17-32-20.sqz 

 

But my "Select back up file" will not hold the changes I made. It is C:\Users\Sam\Documents\The Master Genealogist v8\Backups\Smith Family 2014-03-31 17-32-20.sqz  

 

It should be    C:\Users\user\Documents\The Master Genealogist v8\Backups\Smith Family 2014-03-31 17-32-20.sqz 

I can change it for each back up but I cannot get the changes to hold. It is in my correct back ups when I change it.

Can you please advise?  (Note the name Sam was left over from another back up years ago and it is not used now) .

 

many thanks

 



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 31 March 2014 - 07:00 AM

I have no idea how the two backup paths could differ.

 

The backup path is determined by the Preferences setting for the current project. Make sure that it is correct.

File / Preferences / Current Project Options / Advanced / Backups path

 

You should make sure that all of the settings on the Advanced tab are correct.

 

The Help / Access Folders feature aids you in checking the current paths and opening the correct folders.



#3 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 31 March 2014 - 05:39 PM

Helo thanks

 

When I look at preferences I see it is going to user/users and when I am asked if I want to back up I also get this address. But when I got to step 2 in back up I could not browse . This is greyed out. I then had to untick "generate achive  name automatically. i can then browse and find my enote back up. However on my next back up I have to go through the same process again.

 

I then liooked in the old files on my computer  and found V7 and v8 still set up in a file my tech saved. so I have deleted these. However now when I open

TMG and open "last" I get a message a message about Exhibits folder   saying "users\sam\documents\The Master Geneaologist was not found do you want to use default exibit folder. I then say yes and it opens. Yet when I go to the copy of TMG I can see the exhibits folder.

 

 I searched for other files and found 2 more installations in some old files which I deleted but the back up still went to an old "Sam"  file path which was an original folder in a previous computer.. But although I couldnt delete this fplder I had deleted my documents in it  so it shouldnt have been able to back up.  I am hoping when I do a reboot it may have gone away.

 

thank you



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 01 April 2014 - 07:26 AM

It sounds like your system is really messed up and needs a good cleaning.

 

You need to go the the Control Panel / User Accounts page and check to see if the "Sam" account still exists and remove it if that's the case. You should them be able to delete the ..\Users\Sam folder.

 

There is no problem having a user account named "User".



#5 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 01 April 2014 - 07:34 PM

regardsHi Jim

 

 

No this is a new computer but each technician over the years set up their own user accounts and over the years they compounded.  Why I ask?  I couldnt speak to this company directly but wrote a note they obviously didn't read. They didn't need to save the files because I had an external back up and I particulary asked them not to create and other account but "users" which was what was set up in my last restore. Toshiba computer under warranty and they replaced hard drive after 3 months.   grrrr.

 

I have got rid of all the documents in" sam" account but cant delete it as a systems file.  No no problem with user but I have bo the  user/users  and cant get rid of this.  I am not happy.I have taken 9 days to complete the back up and the last one was done in a day.

 

However are you able to help with the other problem. When I rebooted it was still there yet no sam folder anywhere I can see.

<when I openTMG and open "last" I get a message a message about Exhibits folder saying "users\sam\documents\The Master Geneaologist was not found do you want to use default exibit folder. I then say yes and it opens. Yet when I go to the copy of TMG in my docs  I can see the exhibits folder>

 

 

Will I have to download v8 again?  My technicaian said he would have to have the computer in the shop to see my problem.  I am on a deadline and if there is any other way of clearing this up I would like to try it. I have been without it for 6 weeks. But I guess it  needs a techbicina to fic it if they can but in the past with other file names they said they couldn't.

regards



#6 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 02 April 2014 - 12:40 AM

Hello Jim

 

Tech removed the Sam file and I am going to reload TMG again and see if I can fix it.

cheers



#7 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 02 April 2014 - 12:52 AM

latest development.

 

Hello Jim

 

i tried to uninstall V8 and I got the message. "Error opening the installation log  file . Verify that the specified log file location exists and is writable".  I answer ok and nothing happens, and everytime I try and uninstall it  I get the same message. So I tried to repair first and got the very same message.

Please advise as nowhere else to go with this. Should I seek technical assistance. I would prefer not to.

regards



#8 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 02 April 2014 - 01:16 AM

I saw an old post on this but I cant follow it. I have nothing like this on my computer. Where can I find it. Can I do a do a search.  I cant see how to drag it!! and from where? Show hidden files and folders is enabled.

<Delete any 'The Master Genealogist v8' folder in the VirtualStore. (May be hidden. See below.)
C:Usersuser account nameAppDataLocalVirtualStoreProgram Files (x86)The Master Genealogist v8

Drag the installer from the installer folder to your desktop so that you can use it. Only do this if the installer is the latest version. Then delete the installer folder.
WinVista or later
C:ProgramDataThe Master Genealogist v8 Installer>

Thanks
or



#9 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 02 April 2014 - 05:22 PM

<when I openTMG and open "last" I get a message a message about Exhibits folder saying "users\sam\documents\The Master Geneaologist was not found do you want to use default exibit folder. I then say yes and it opens. Yet when I go to the copy of TMG in my docs  I can see the exhibits folder>

 

This only occurs when the Exhibits path on the Advanced tab in Preferences has a path that does not exist on your system. You need to correct the path in Preferences.



#10 Rosanna

Rosanna
  • Senior Members
  • 106 posts

Posted 02 April 2014 - 05:51 PM

Hi JIm

 

Thought I wqould get in ahead of you and tell yu that I restored my files from an old back up and so far all seems to be gpoing well.

I found when I was recovering I also recovered the file.  Also found path name in roaming....

All is weel.

Thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users