Jump to content
Stephanie J

Win XP to Win 8 *and* TMG 7 to TMG 9 install problems

Recommended Posts

I had a 'perfect storm' recently and found myself having to buy a new PC when my WIndows XP machine died. :ohno: But: I had all my TMG files backed up on the 'cloud'. :clap:

I moved to a Windows 8 machine with a solid state drive (c:\) and a 2 terabyte hard drive (e.:\). The programs go onto the solid state drive so that they all start quickly. Everything else (documents, photos, exhibits) goes onto the hard drive e:\.

Drove me NUTS trying to install TMG because of permission issues with Windows 8 and using an Administrator vs User account, but finally got it. I deleted ALL TMG folders that had been created thru multiple attempts at install. Then I downloaded the latest install package (the '30 day free trial') from Wholly Genes, and it installed beautifully and I pasted my serial number in. The Sample project works beautifully.

BUT - my backup is a TMG v 7 Gold edition (not 9) *.sqz file. When I use my TMG v 9 Gold edition and click "Restore" and choose my *.sqz file, I keep getting file access errors.

My process includes unclicking the "use default path" for exhibits, as I use mostly external exhibits. The first error I get is "file access denied...local\temp\tmg#####" abort/retry/ignore.

If I click "ignore", I get "input file read error. This error occurs when a file read operation is performed on a ZIP file that is locked or restricted by another process".

(This isn't a zip file, but it is a .sqz file. I think that's why this error is generated.)

If I press on, and hit "ignore" again, TMG v 9 seems to complete the restore process (bars fill, etc.) and I get a "Restore Complete" message.

Then I get "alias not found" error followed by many similar errors, then "array dimensions not valid". Sounds like errors generated from an improperly compiled database...

I'm thinking that Windows 8 is 'protecting' me and by not allowing me access to the temp file, causing these errors. I'm using my Admin logon to install TMG.

I know this is hideously complex - a restore from an older version AND a move in operating systems, but I could sure use some advice. I'm getting the shakes because it's been two weeks since I've been able to work with TMG and I'm going through cold turkey withdrawal! Can someone help? :fear:

Edited by Stephanie J

Share this post

Link to post
Share on other sites

I also tried moving my SQZ file to the E:/ drive before doing the restore. Same errors. Here's TMG's log error file contents:


11-04-14, 12:28:09 1705File access is denied c:\...\local\temp\tmg44865560\john and fancher families for charlie__.pjc. 186 FRMWIZRESTORE.WIZPAGEFRAME1.PAGE2.CON.MANALIZE
11-04-14, 12:28:25 13Alias is not found. 1933 FIX_68
11-04-14, 12:28:27 13Alias is not found. 1935 FIX_68
11-04-14, 12:28:28 13Alias 'FILE_T' is not found. 1947 FIX_68
11-04-14, 12:28:28 13Alias 'FILE_C' is not found. 13 FIX_70
11-04-14, 12:28:28 13Alias 'FILE_C' is not found. 14 FIX_70
11-04-14, 12:28:28 13Alias 'FILE_C' is not found. 20 FIX_70
11-04-14, 12:28:29 13Alias 'FILE_C' is not found. 21 FIX_70
11-04-14, 12:28:29 96Nesting error. 25 FIX_70
11-04-14, 12:28:29 13Alias 'FILE_T' is not found. 4207 ADDROLESV8
11-04-14, 12:28:29 13Alias is not found. 4208 ADDROLESV8
11-04-14, 12:28:29 13Alias 'FILE_A' is not found. 2296 FIX_75
11-04-14, 12:28:30 13Alias is not found. 2297 FIX_75
11-04-14, 12:28:31 52No table is open in the current work area. 2306 FIX_75
11-04-14, 12:30:50 13Alias 'ODS' is not found. 9 CUSPLCOLUMNMANAGER.MRECALCDS

Share this post

Link to post
Share on other sites

The SQZ file is a ZIP file. The earlier error messages suggest that you were trying to restore from a flash drive rather than from your hard drive.


The second set of error messages suggest that there is a problem with the backup file.

Share this post

Link to post
Share on other sites

I was restoring from my E:\ hard drive. I will try regenerating my SQZ file, then will see what happens when I install TMG on the C:\ drive AND put the SQZ file on the C:\ drive, too.



Thank you!! :thumbsup:

Share this post

Link to post
Share on other sites

Jim: That was all the hint I needed. I went back to the original files, ran File Integrity check, then regenerated my SQZ backup file, took it to my new computer via Sneakernet, reinstalled TMG v 9 on my Windows 8 PC and - bing - all is good. Now I just need to work thru putting all my external exhibits back, but that will just take patience.


For the sake of others who may have the same problem I had when I first tried installing TMG:


If you get a

"Error opening installation log file. Verify that the specific log file location exists and is writable"

message - the solution is simple. Be sure you're using the Administrator account on your Windows 8 PC to do the install. You can't run the install from a user-level account and expect to get a pop-up prompting you to enter an Admin password.


I'm patting myself on the back. On Monday, I picked up my new WIndows 8 PC. I'd never seen Windows 8. By Tuesday, I had the machine up and running all the software I was used to using - Picasa, OpenOffice, SOSOnlineBackup, all my security and utility software... and now, thanks to the kindness of Jim, I've gotten my beloved TMG restored. Hallelujah!!! And thank you again, Jim!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now