Jump to content


Photo

Upgrade to 9.03 fails with disk1.cab file is corrupt error

install

  • Please log in to reply
8 replies to this topic

#1 dbingaman

dbingaman
  • Members
  • 3 posts

Posted 04 August 2014 - 07:33 AM

I purchased the upgrade to take me from 7.04 to 9.03 and have been trying for several days to get the new version installed. I have already uninstalled the old 7.04 version, and have rebooted my machine afterwards. I have also run a registry cleaner to get rid of old TMG registry entries, and rebooted again. I am running the tmg9setup file as Administrator, and have downloaded it about 4 times, thinking there may be an error with the download. It gets about 3/4 of the way through and then errors out with the message: "the cabinet file 'disk1.cab' is corrupt'". If I click ignore or retry the install, I get an "FDI server error".

 

I am running Windows 8 and had no problems running the older version on my machine.

 

Thanks for your help.

 

Dawn Bingaman


Edited by dbingaman, 04 August 2014 - 02:58 PM.


#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 04 August 2014 - 10:55 AM

You downloaded the 'trial' version from the Wholly Genes website? If not, download that and try it.



#3 dbingaman

dbingaman
  • Members
  • 3 posts

Posted 04 August 2014 - 11:06 AM

Yes, I initially downloaded the one via the link provided in the confirmation e-mail, and when that did not work, I downloaded the TMG trial version one from the website. My understanding is they should be the same? I will re-download the trial again when I get home and try that again tonight.

 

Thank you,

Dawn



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 04 August 2014 - 12:19 PM

You're correct in that the downloads should all be the same version of the installer file.

 

It sounds to me like something is interfering with the installer running.



#5 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 04 August 2014 - 01:20 PM

Dawn -

 

Google for those errors.  There seem to be other programs having similar problems.

 

When you install, try it without any other programs running.

 

Virginia


Win7 Professional x64

#6 dbingaman

dbingaman
  • Members
  • 3 posts

Posted 04 August 2014 - 10:10 PM

Pleased to report that I now have a working copy of TMG v 9.03 installed on my Windows 8.1 x64 laptop, with both of my projects restored and converted. Thank you for your input, Jim and Virginia; we are fortunate you are a part of this forum!

 

I had googled the issue prior to posting and saw some scattered references to my errors, mostly having to do with the Windows installer. I was prepared for a deep dive, but it wasn't necessary.

What worked for me:

1) followed the doc created by Jim re: a clean install (topic 14634). Deleted one empty TMG folder, and deleted references in VirtualStore.
2) re-ran CCLEANER utility, including the registry cleanup

3) closed down all processes in system tray (anti-virus, sync, etc.)

4) disabled UAC temporarily

5) redownloaded the TMG trial version to a USB stick, and ran the install from there, running as Administrator.

 

What was different this time is that TMG asked me where to install the program. If you are not being asked to confirm the install location, chances are there are still remnants of the old TMG install somewhere.

 

Hope this helps someone else.

Dawn



#7 Shaundm

Shaundm
  • Senior Members
  • 113 posts
  • Location:Welling, Kent (South East London)
  • Interests:One Name Study for Muddock

Posted 21 August 2015 - 12:03 AM

I have the very same error.  I have tried defragment and saving the installer file on different locations.  Any suggestions?



#8 Shaundm

Shaundm
  • Senior Members
  • 113 posts
  • Location:Welling, Kent (South East London)
  • Interests:One Name Study for Muddock

Posted 25 August 2015 - 01:51 AM

Is there a solution to this problem yet? I can not install my new version of TMG v9. Thanks.

#9 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 25 August 2015 - 07:09 AM

I would suggest downloading the file again.







Also tagged with one or more of these keywords: install

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users