Jump to content


Photo

Error sending report to printer or printing for screen

printing erross Print to screen print to printer

  • Please log in to reply
4 replies to this topic

#1 EWSgen

EWSgen
  • Members
  • 5 posts

Posted 15 August 2016 - 07:01 PM

If I send a report (so far tested with LIst of, FGS and descendant narrative) the report will generate on screen but I cannot print

 

If sent to printer I get a popup asking to locate (in the program files) cdintf~1.dll.

Canceling brings up OLE error code 0x0040154 Class not registered.

cancelling here exits program and brings up another screen "Unknown member ROPROTECTIONMAN"

OKAY brings up OPEN - apparently asking for a .dbf file - The only way out is to end task from the Program manager

 

running v9.05 on windows 8 - I've already tried Validate files and reboot

 

Do I need to do a clean TMG9 Install as posted by Jim Byram 14 Jul 2016?



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 16 August 2016 - 05:03 AM

Run the installer and select [Repair]. That should add the missing registry entry.



#3 EWSgen

EWSgen
  • Members
  • 5 posts

Posted 16 August 2016 - 07:08 AM

Morning Jim - I just ran the Installer (repair) from the installer I had from 7/25/15 and restarted the computer - twice. The problem still exists. Is the next step to remove  the Program and Program Data Files and get a fresh installer from the website?



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 16 August 2016 - 08:00 AM

OK. Delete the Wholly Genes PDF Writer v4 printer driver from Devices and Printers and start TMG to reinstall the printer. Use Files / Printer Settings if necessary. And be sure to reset the reports that you are trying.



#5 Hicere

Hicere
  • Members
  • 3 posts

Posted 14 October 2016 - 01:11 AM

Hi, what type of error are you facing while sending report to the printer. When I face the problem with the printer, the dialogue box appears to show printer error #5. After searching on the internet I get the solution to my problem, that error was because I have attempted to open/print in AccountEdge without a printer attached. Try this thing, if you still face the problem, then try to search on the internet. While searching, I get to know about the metal printing is used in various glebe for printing things in the different manner.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users