Jump to content


Photo

Sort Date Greyed out


  • Please log in to reply
2 replies to this topic

#1 Brercottage385

Brercottage385
  • Members
  • 2 posts

Posted 09 November 2016 - 01:43 PM

I have started to use my TMG V9.05 on my new computer Widows 10 and I notice that the SORT DATE is greyed out not allowing me to enter a different datye to the actual date.  This has been possible since ever I started using TMG way back in the day.  I have searched the PREFERENCES and cannot find a way to enable the SORT DATE preference.

 

HELP!

 



#2 Terry Reigel

Terry Reigel
  • Moderators
  • 4,643 posts
  • Gender:Male
  • Location:Boone, NC

Posted 09 November 2016 - 02:59 PM

Try Preferences > Program Options > Data Entry and under Data Entry Mode select Advanced.


Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is still available
. For more information see my website.

#3 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 09 November 2016 - 03:00 PM

You are in Beginner mode. Enable Advanced mode.

 

Preferences / Program Options / Data Entry / Data Entry Mode / select Advanced






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users