Jump to content


Photo

Problem adding new person

add person

  • Please log in to reply
2 replies to this topic

#1 sue535

sue535
  • Members
  • 6 posts

Posted 10 February 2017 - 07:15 AM

When I add a new person, I put in the known information (name, birthdate, etc.).  The program assigns it a number (1:7180), but when it comes up in the Person Detail it doesn't show the name, just 1:1780.  I can edit it and put the information back in, then in the Person Detail it appears correctly, but it also shows a second person in the sibling section as 2:7180 Joseph Dugo.  If I search that number (2:7180) it says Not found.

 

I haven't added information to the Dataset for several years.  It consists of 1) Dugoall  2) Wintle 3) Eddinger.  I am only interested in the Dugoall data.  I have tried doing all this to only the Dugoall and also All datasets.  It happens both ways.

 

The Wintle & Eddinger data sets are actually empty, they shouldn't actually be in this dataset.  The people names show up in the search, but all their numbers at 0:0, except the names I am trying to add in the Dugoall show up with their duplicate numbers.  

 

Sue



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 10 February 2017 - 09:49 AM

You appear to be getting cross-talk between the data sets in the project. And you should not be seeing any names with an ID number of 0:0.

 

Try running Optimize / Validate File Integrity / Optimize and then Reindex and see if that resolves the issues



#3 sue535

sue535
  • Members
  • 6 posts

Posted 10 February 2017 - 07:22 PM

Jim,

Thank you that seems to have solved the problem.







Also tagged with one or more of these keywords: add person

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users