Jump to content


Photo

DynaZip UnZIP Error:


  • Please log in to reply
2 replies to this topic

#1 RuthAppleby

RuthAppleby
  • Members
  • 39 posts

Posted 27 May 2017 - 09:38 AM

While trying to restore from a backup, I keep getting this error message:

"DynaZip UnZIP Error: Zip file structure invalid (Can't understand ZIP file, structure problem)"

 

I've uninstalled, restarted the PC, and reinstalled the program, run it as an Administrator, and tried restoring several backups with the same result.

 

Help please.  Running Windows 10.



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 27 May 2017 - 11:11 AM

This is a common error when trying to restore from an external drive. Make sure that you are restoring the backup from your hard drive, not from a usb flash drive or some other external drive.

 

The SQZ file is a ZIP file. Change the filetype to ZIP and you can browse the backup file with File Explorer and drag-and-drop the project files from the backup into the folder where the project that you are trying to restore is located or to the projects folder or to a subfolder in the projects folder. 



#3 RuthAppleby

RuthAppleby
  • Members
  • 39 posts

Posted 28 May 2017 - 07:13 AM

Thanks Jim.  I have a WD My Cloud and had saved the backup to that device.  However, I copied the backup to a USB drive and that worked OK.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users