Jump to content


Photo

Corrupt .fpt file


  • Please log in to reply
3 replies to this topic

#1 David A. Walker

David A. Walker
  • Members
  • 4 posts

Posted 15 January 2018 - 06:35 PM

I have a project that reports a corrupted file, name_l.fpt, when I attempt to run VFI following Optimize.  TMG hangs and I have to use Force Quit to exit.  

Also, Second Site reports a read error for the same file when attempting to build the site - that was the first clue.

Regards…..David Walker



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,389 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 15 January 2018 - 06:48 PM

This is the research log. If you have many entries, this is going to be difficult to locate to fix.

 

It would help if you can pin down the research task. That means opening the research log and opening each task until you find the one causing the error.

 

After that, if you send me a backup of your project with project files only (to keep the size down), I'll see if I can locate the record and fix the memo entry.

 

You can contact me by email by clicking on the link below...

Jim Byram



#3 David A. Walker

David A. Walker
  • Members
  • 4 posts

Posted 16 January 2018 - 06:54 AM

There is nothing in the Research Log file.  This data file is small, with only 244 people.  Shall I send you the .sqz file?



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,389 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 16 January 2018 - 12:09 PM

Actually, the research log had two tasks. The project was fixed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users