Jump to content


Photo

Missing Images in Family Group Sheet using pdf, rtf and Microsoft Word


  • Please log in to reply
2 replies to this topic

#1 johnbuckjr

johnbuckjr
  • Members
  • 14 posts
  • Gender:Male
  • Location:Cleveland Heights, Ohio

Posted 29 January 2018 - 10:44 AM

I'm using TMG v9, Windows 10

 

I have tried to include images when creating a Family Group Sheet as pdf, rtf and Microsoft Word files... but images do not appear.

 

All of my images are in .png format.  I've tried changing them to .jpg but that didn't seem to make any difference.

 

When I use rtf I do get a box where an image should be which says: "The linked image cannot be displayed.  The file may have been moved, renamed, or deletd.  Verify that the link points to the correct file and location."  The images do appear correctly in TMG, and I've checked the "large Image" box in Options.

 

When I attempt to use pdf I get a message that says: "printer not activated, error code -20"  then another error message that says: "TerPrint2, Error Code: 15" and  "Unable to Start the Print job"  Then a final error message which says: "Error exporting to E:\Microsoft Office\Word Data\Genealogy\TMG\Reports\Group Sheets\file name.pdf"

 

Does anyone have any idea about what is going on here?  I don't have any image issues when I use Second Site.

 

Thanks.

 

John Buck, Jr.

john.buck.jr@usa.net 



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,386 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 29 January 2018 - 11:16 AM

The Wholly Genes PDF Writer v4 PDF driver doesn't work under Windows 10. Don't print to the report writer Save to / Adobe Reader (PDF) choice.

 

To create a PDF, print to printer and select the Microsoft Print to PDF driver as the printer.

 

I don't have any ideas about the .PNG output issue except...

 

If using Word 2013 or later, form-based reports such as the Family Group Sheet should be output to RTF, not Word. The report writer doesn't support the table structure used in Word 2013 or later.



#3 johnbuckjr

johnbuckjr
  • Members
  • 14 posts
  • Gender:Male
  • Location:Cleveland Heights, Ohio

Posted 29 January 2018 - 01:33 PM

Thank you for your suggestion.  I attempted to create a PDF, printed to printer and selected the Microsoft Print to PDF driver, gave the file a name and pressed SAVE.  The dialog boxes closed, but no file was created... no error messages, nothing.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users