Jump to content


Photo

Journal Report not print the person images


  • Please log in to reply
3 replies to this topic

#1 Joe Cummings

Joe Cummings
  • Senior Members
  • 100 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 13 February 2018 - 08:48 AM

I have been working on some changes to the Journal output. Basically it is in the area of image exhibits. Have many multiple personal images for people in the data base I wish to include all in the Journal report. Since each image in the multiple is aligned vertically in the output, have elected to line them up horizontaly in Word along with their captions and make an image out of the composite to be placed in an exhibit for a special tag that has no sentence or memo. This tag is then placed as the first one in the persons tag list. One other advantage from my standpoint is that the image is placed after the name of the person in the report which I prefer over ahead of that person. Anyway my problem now is how can I not print the "normal" person's image which appears ahead of the name? Must have that for some of other reports; such as, charts and FGS. I tried to check mark the "resize person images only" and set the max size to zero but that is not permitted since smallest number permitted is 1.0 inches for both H and W. Notice there is an option to "Include (export) Internal Images" and "Include External Images". Can I have two separate storage areas for exhibit images. If so, how can I transfer some of the external images to the internal folder? In that way I could uncheck the include internal and leave the external checked to not print the required person image and still do the event image printing in the report. Also, where is the "Copy to Destination Folder' located?



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,386 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 13 February 2018 - 01:37 PM

Also, where is the "Copy to Destination Folder' located?

 

That's the folder where you're saving the report that's being generated.



#3 Jim Byram

Jim Byram
  • Moderators
  • 7,386 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 February 2018 - 05:57 AM

There is no Journal report option to not include the person image.

 

Image files are external files (external images) or stored in the image table (internal images). There is no "internal folder". The recommendation is to never use internal images.

 

The best solution is probably a Word macro to rearrange the person images although your idea of using external and internal exhibits should work. Try it for one person and see what happens.



#4 Joe Cummings

Joe Cummings
  • Senior Members
  • 100 posts
  • Gender:Male
  • Location:Cotopaxi, CO

Posted 14 February 2018 - 04:23 PM

Placed one image in the internal exhibit folder and left a different image in the external folder. Attached both images in the person's individual Exhibits. Ran the Journal report with "include (export) internal images" unchecked. Worked great! The external image showed up but not the internal image. Worked regardless which image was set to primary. All the other report types were generated as expected. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users