Jump to content
Sign in to follow this  
beetle3247

Turning off Checking for Messages?

Recommended Posts

How can I turn off the "Check for messages" that shows up. I've set the preference to 150 days but it still checks every time I start up. I know there won't be any messages actually coming.

Share this post


Link to post
Share on other sites

File / Preferences / Startup and Exit / Check for messages every n days / set to 0 (zero) days

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×