Jump to content


Photo

Clough, Thomas


  • Please log in to reply
6 replies to this topic

#1 tclough

tclough

    Tom Clough

  • NewMembers
  • 3 posts
  • Location:Chicago Land

Posted 06 September 2004 - 03:45 PM

www.tomclough.com

Click the "Family Tree" button to see the portion of the site created with Second Site.

#2 Donald Joseph Schulteis

Donald Joseph Schulteis
  • Senior Members
  • 809 posts
  • Gender:Male

Posted 08 September 2004 - 03:52 AM

www.tomclough.com

Click the "Family Tree" button to see the portion of the site created with Second Site.

<{POST_SNAPBACK}>



Thomas,

On my computer using AOL , I get little x boxes after some individuals names.

By the way, I like your site.
Donald Schulteis

#3 Mick Mickelson

Mick Mickelson
  • Senior Members
  • 109 posts
  • Gender:Male
  • Location:Mansfield, TX
  • Interests:genealogy, heraldry, chivalry, orders and decorations, woodworking (got to relax sometime)

Posted 08 September 2004 - 06:21 AM

Thomas,

On my computer using AOL , I get little x boxes after some individuals names.

By the way, I like your site.

<{POST_SNAPBACK}>

Well done, Thomas

[color=#0000FF;]Mick Mickelson[/color]


#4 tclough

tclough

    Tom Clough

  • NewMembers
  • 3 posts
  • Location:Chicago Land

Posted 08 September 2004 - 11:47 AM

Thomas,

On my computer using AOL , I get little x boxes after some individuals names.

By the way, I like your site.

<{POST_SNAPBACK}>



There are icons after many of the names so that must be what you are not seeing. Now I just have to figure out why!

Tom

#5 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 08 September 2004 - 12:08 PM

There are icons after many of the names so that must be what you are not seeing.  Now I just have to figure out why!

Tom

<{POST_SNAPBACK}>



If there are specific instance of the x-boxes, I can check to see whether it is a user setting in the AOL browser. Using AOL, I did not see any x-boxes and did notice the small pedigree icons after some names.

It is beautiful site. Nice work!

Virginia
Win7 Professional x64

#6 John Cardinal

John Cardinal
  • Senior Members
  • 835 posts
  • Location:North Andover, MA

Posted 08 September 2004 - 03:48 PM

Some browsers refuse to show some icons if the page includes a lot of them. Usually, refreshing the page fixes the problem. If the user can right-click and choose "Show Picture" to fix the problem, then it's a browser issue.

I know IE has this problem, and AOL is actually using a customized version of IE.

I think subsequent discussion of this topic should be moved to the SS-L list.

#7 Donald Joseph Schulteis

Donald Joseph Schulteis
  • Senior Members
  • 809 posts
  • Gender:Male

Posted 08 September 2004 - 04:10 PM

Some browsers refuse to show some icons if the page includes a lot of them. Usually, refreshing the page fixes the problem. If the user can right-click and choose "Show Picture" to fix the problem, then it's a browser issue.

I know IE has this problem, and AOL is actually using a customized version of IE.

I think subsequent discussion of this topic should be moved to the SS-L list.

<{POST_SNAPBACK}>



After John's reply I relinked to your site. Now all is fine.
Donald Schulteis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users