Jump to content


Photo

Search always failing


  • Please log in to reply
6 replies to this topic

#1 RobinL

RobinL
  • Senior Members
  • 1,356 posts
  • Gender:Male
  • Location:Adelaide, Australia
  • Interests:charting, managing cultural differences in genealogical information, analysis for community and one-name studies

Posted 07 April 2008 - 02:19 PM

I have tried many permutations

Like seach for "VCF"
and user "RobinL"
in the last 180 days and newer
in the the Visual Chartform forum
and many other cases to always get no results.

Clearly something is wrong with the board's search function.
Robin Lamacraft
Adelaide, Australia

#2 ggilbert1

ggilbert1

    Glenn Gilbert

  • Senior Members
  • 282 posts
  • Gender:Male
  • Location:Sumner, Washington, USA
  • Interests:Main surnames: Anderson, Gilbert, Graham, Vigne

Posted 07 April 2008 - 03:44 PM

If I use v* in the search term I get some results, vc* and vcf* return nothing
Glenn Gilbert
Gilbert-Genealogy

#3 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 07 April 2008 - 05:00 PM

I agree the Search function does not seem to be working properly, and has not for some time. I was able to find Robin's posts only by using the Simple Mode in Search: Search > More Search Options > Simple Mode (at bottom of the screen): Enter VCF Robin, and select the Visual Chartform forum.

Virginia
Win7 Professional x64

#4 laura1814

laura1814

    Happy TMG user since v.96d

  • Members
  • 81 posts
  • Gender:Female
  • Location:Sour Lake, Texas
  • Interests:Genealogy, law, opera, pre-Romantic fortepiano sonatas, British history, British peerage, English Regency period, pre-Victorian English literature, ballroom dancing, sewing, philosophy, choral music, theology, needlework. . .

Posted 15 July 2010 - 12:16 PM

I searched for "PDF" and got no results. Is the search function broken again?
Laura Wallace

#5 Terry Reigel

Terry Reigel
  • Moderators
  • 4,643 posts
  • Gender:Male
  • Location:Boone, NC

Posted 15 July 2010 - 02:18 PM

It doesn't seem to work for three-letter searches. For some reason, strings must be 4 characters or longer.
Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is still available
. For more information see my website.

#6 laura1814

laura1814

    Happy TMG user since v.96d

  • Members
  • 81 posts
  • Gender:Female
  • Location:Sour Lake, Texas
  • Interests:Genealogy, law, opera, pre-Romantic fortepiano sonatas, British history, British peerage, English Regency period, pre-Victorian English literature, ballroom dancing, sewing, philosophy, choral music, theology, needlework. . .

Posted 15 July 2010 - 02:40 PM

Thanks, Terry!
Laura Wallace

#7 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 15 July 2010 - 02:48 PM

Laura -

Try the Google Advanced Search:

GoogleSearch.png

Virginia
Win7 Professional x64




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users