Jump to content


Photo

Corrupted or missing Memo Files on backup

TMG Gold UK Edition V 7.04

  • Please log in to reply
2 replies to this topic

#1 ahunterclan

ahunterclan
  • Members
  • 2 posts

Posted 06 February 2015 - 02:14 AM

Hi

I am a long term TMG user but am one of those who thought they would update when they had time to get back into their genealogy research. I was away while all the upgrade/finishing emails were coming through so did not get in to upgrade on time and now can't find a Version 9 anywhere. I started having some trouble with reports when I looked at my V7 again and so looked at what programs others were looking at. I downloaded the trial of Family Historian and imported my TMG project. When I did the straight TMG import - all people came over with their relationships intact but no dates, places, events, memos etc. Just names really. I sent a copy of the backup to Family Historian who were very helpful but eventually gave me the following message: "The developers have taken a look at your file and in 'debug' mode encounter an error where a Memo file is missing, they are also getting the same error if they try to import your Project into TMG 9. Which they think suggests a problem with the file you sent us or your database, as you are seeing the same problem on import on your system this would suggest it may be a problem with your database I am afraid."

Tonight I tried it as a GEDCOM file import. This time the Memos, dates & places came through - but no relationships or events with more than one person linked eg. no marriages. No-one is a descendant or ancestor!

I did get an error message when I saved as the Gedcom; 'Memo file c:\Users\hn\Documents\The Master Genealogistv7\Projects\MYHUNTERPROJECT_G.FPT is missing or is invalid. 4056 G_EVENT

(it gives multiple messages of the same except the event changes (there are 9 numbered events mentioned).

Any help very gratefully received as I'm a bit of a techno failure and don't want to have to re-enter my 9000 odd people & their life events! Thanks ahunterclan



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 06 February 2015 - 10:11 AM

You appear to have a damaged database memo record in your event table.

 

If you send me a backup with the project files, accents and filters only, I'll try to locate and fix the database memo record.

 

You can contact me by email by clicking on the link below...

Jim Byram



#3 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 09 February 2015 - 04:48 PM

Second try - Now the issue is fixed and the project has been sent to Andrea.







Also tagged with one or more of these keywords: TMG, Gold UK Edition V 7.04

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users