Jump to content


Photo

Ver 9.05 Registration is lost when Win Updates happens

registration windows updates expired

  • Please log in to reply
6 replies to this topic

#1 jamiepoindexter

jamiepoindexter
  • Members
  • 13 posts
  • Gender:Female
  • Location:Wisconsin

Posted 24 May 2015 - 04:28 PM

Every time my Windows 8.1 installs Windows Updates, my registration key is lost when I launch TMG 9.05.  When TMG's splash window opens, it shows the registration number in the lower right, but the upper right says my trial version has expired and it will open my database in a limited mode.  So before opening the database, I have to click on the button to register and re-enter my registration info.  I then click OK and it says I successfully registered.  This happens on two installations I have on two different laptops, both running Version 9.05 on Windows 8.1.

 

TMG 9.01 on my Win 7 laptop doesn't do this.  The registration is not lost. And no, I am not opening the same database with it.

 

Any ideas?


Edited by jamiepoindexter, 24 May 2015 - 04:29 PM.


#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 25 May 2015 - 06:02 AM

Removing the registration information is a Windows 8+ feature.

 

Run TMG by right-clicking on the shortcut and selecting 'Run as administrator'.

 

Enter your registration information.

 

Click [OK] and then exit TMG.

 

Now you can run TMG normally and the registration information is stored where Win 8+ won't delete it.



#3 jamiepoindexter

jamiepoindexter
  • Members
  • 13 posts
  • Gender:Female
  • Location:Wisconsin

Posted 25 May 2015 - 02:51 PM

Thank you Jim.  I followed your directions.  TMG opened as unregistered in the the Admin mode so I registered and closed it.  Time will tell if this fix took.



#4 anitatally

anitatally
  • Members
  • 5 posts

Posted 25 June 2015 - 11:02 AM

I sure hope this works!  I have been wondering for some time now why this was happening. It was a nuisance!  Thanks!

 

Anita



#5 jamiepoindexter

jamiepoindexter
  • Members
  • 13 posts
  • Gender:Female
  • Location:Wisconsin

Posted 08 October 2015 - 09:30 AM

OK, this happening again in Windows 10.  I followed the original instructions for Win 8.1 but it isn't helping.  I have to remember to run as admin every time I want to use TMG.  That remembers my registration.  But if I forget and just click on the shortcut, TMG says I am using the trial version.

 

Anyone have suggestions?



#6 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 08 October 2015 - 11:01 AM

I have no problem running TMG as standard user (using an account with administrator privileges) with no lost registration issues under Windows 10 as long as the instructions above are followed.



#7 jamiepoindexter

jamiepoindexter
  • Members
  • 13 posts
  • Gender:Female
  • Location:Wisconsin

Posted 23 October 2015 - 11:53 AM

To solve this problem in WIN 10, I had to uninstall TMG.  I then reinstalled it and ran as administrator. and registered the product.  It has now been working fine when I launch TMG for the past couple of weeks.  Keeping my fingers crossed.







Also tagged with one or more of these keywords: registration, windows, updates, expired

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users