Jump to content


Photo

Setup is already running

Parallels

  • Please log in to reply
5 replies to this topic

#1 donralph

donralph
  • Members
  • 6 posts

Posted 12 October 2016 - 11:08 AM

I am trying to upgrade from TMG 7 to TMG 9.5.  When I try to open tmg9setup 3.exe i get, "another instance of setup is already running."  I'm trying to do this on my iMac with Parallels 12.0.0 and Windows 10.  I also have SS.  I get the same response when I try to open it on my laptop.

 

My iMac is networked with my windows laptop.  A couple of years ago I did have TMG 9.1 on the laptop, and thought that might be the problem, so I removed the 9.1.  I am trying to open the tmg 9.5 exe with the laptop turned off.  I can't find anyplace where TMG 9.1 is on the iMac, unless maybe in the Cloud.

 

I have tried searching for others i with this problem and have not found any.  I have not had many problems with TMG 7 on the iMac.  The only major problem I did have, was when I installed a bad external hard drive to use Time Machine, it wiped out all my TMG backup on a USB drive. I now going to back up to my C drive in addition to the USB drive..  I had to go back to my laptop to get the last backup there.  I lost several months of work.  Could that be related?

 

Any help would  be appreciated.

 

Don


Edited by donralph, 13 October 2016 - 04:38 AM.


#2 John Cardinal

John Cardinal
  • Senior Members
  • 835 posts
  • Location:North Andover, MA

Posted 13 October 2016 - 08:30 AM

Don,

 

Have you rebooted Windows since the problem occurred? If not, then reboot Windows and try to install TMG again.



#3 donralph

donralph
  • Members
  • 6 posts

Posted 13 October 2016 - 12:54 PM

John,

 

I rebooted Windows and installed all the updates, but still have the same problem.  Sometimes I first get "Error opening installation log file.  Verify that the specified log file location exists and is writable."  File I'm trying to install is TMGv9Gold-tmg905setup.exe.  Is that the correct one for TMG 9.5?  I appreciate all your help.  Thank you, 

 

Don



#4 John Cardinal

John Cardinal
  • Senior Members
  • 835 posts
  • Location:North Andover, MA

Posted 13 October 2016 - 04:09 PM

Donald,

 

Yes, that appears to be the correct installer for TMG v9.05.

 

Based on the error message, it appears that the TMG installer is having trouble writing its log file, and that may indicate general problems with accessing the parts of the Windows file system that the installer uses.

 

Does your Windows-under-Parallels have a disk with plenty of space on it?

 

Is Parallels configured to share the home folder of the Mac-side user with the Windows-side user? If so, while that can be made to work, I think it makes things much more difficult and I don't recommend it. I haven't used Parallels in a while and I forget where the option is to turn that off and keep the My Documents folder (and other folders) under Windows exclusive control. I am not confident that is an issue here, but it could be.



#5 ggilbert1

ggilbert1

    Glenn Gilbert

  • Senior Members
  • 282 posts
  • Gender:Male
  • Location:Sumner, Washington, USA
  • Interests:Main surnames: Anderson, Gilbert, Graham, Vigne

Posted 24 November 2016 - 01:21 PM

You may have this solved by now, but if not try running the installer as administrator. By this I mean right click and choose run as administrator from context menu. DO NOT allow the installer to run TMG at the end of the install process. Reboot Windows, right click TMG and again choose run as administrator, enter your unlock data but do nothing else, quit TMG and reboot windows. From now on run TMG normally.


Glenn Gilbert
Gilbert-Genealogy

#6 donralph

donralph
  • Members
  • 6 posts

Posted 29 November 2016 - 03:47 PM

Glenn,

 

That's what I did and it worked.  

 

Thanks, Don







Also tagged with one or more of these keywords: Parallels

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users