Jump to content


Photo

VCF not working

VCF not working

  • Please log in to reply
2 replies to this topic

#1 batterss01

batterss01
  • Members
  • 5 posts

Posted 01 January 2017 - 09:04 PM

My VCF will not product any charts, I create the chart and ask it to appear on screen or to file and all that happens is a flash on the screen and nothing is saved or displayed.  I have tried opening an old .vc2 file and that will not open at all either.  it is almost as though the program is no longer there.  I have checked and the vcf.exe is in the TMG directory.  Can anyone please help me work out what is happening?  I have also check the "Preferences / Advanced / config files path" and this is set correctly.  The file the config is set for descendent charts -  ‘vcfwdec.vcc’ is in the directory.  I have also tried to reset defaults and this has not worked either.

 

​cheers

 

​Sue Battersby



#2 djsavell

djsavell

    Dale Savell

  • Members
  • 20 posts
  • Gender:Male
  • Location:Aiken, South Carolina

Posted 08 February 2017 - 06:57 AM

Hi Sue,  I too have had issues with VCF. My problem has been that its working has been intermittent. I have usually directed my charts to .bmp. But also to the screen. If it works, great but if not, I get a message saying there was a problem with VCF and the program has stopped. I've restarted TMG. I've rebooted the computer and then it might work or it might not. There is no consistency to the error. I've re-installed TMG but the same thing happens.  I was running TMG 9.05 on an old 2008 computer with Windows 7 Ultimate upgraded to Windows 10 64bit Pro.  I just bought a new computer running complete Windows 10 Pro and I've installed TMG 9.05. So far, so good.  I haven't tried VCF yet on it so I can't tell you if I still have the problem. But I will check it out shortly.



#3 Jim Byram

Jim Byram
  • Moderators
  • 7,202 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 08 February 2017 - 08:10 AM

There is no intrinsic reason that VCF should not run.

 

Run the TMG v9.05 installer and select [Repair] and see if that fixes the issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users