Jump to content


Photo

Lost database from TMGW 8 UK ED

cc cleaner cleared out data

  • Please log in to reply
5 replies to this topic

#1 kaye

kaye
  • Senior Members
  • 108 posts
  • Gender:Female

Posted 03 March 2017 - 04:54 AM

Lost data out of TMGW 8 after cleaning with windows ccleaner.

 

I am in real strife,

I have a back up, but the last TMGW disc I have is Version 7.

 

I also did a "repair" in programmes and this has caused a problem

 

1. Open tmgw and it shows box message  "Repair mode activated". Close it and programme opens..

2. No data showing in last or sample.

3, Try and restore sqz. from c drive.

Message Variable LATEMP not found.      44   FRMWIZRESTORE.WIZFRAMEI.PAGE1.CONT.INIT  ( COULDNT GET ANY OF THE PASTE OPTIONS TO WORK. GRR) Abort that and another message..

 

4. Get another message in repair mode stating  that the sample not found   sample\sample_ND.dbf

4.  Press ok and shuts TMGW.

 

I ALSO WENT INTO PROJECTS AND CLICKED ON THE ONE I WANTED AND GOT ANOTHER REPAIR MESSAGE

Alias not found 592 copydict.

 

I gave up after this. Of course I cannot download from wholly genes.

Can anyone help please?


Edited by kaye, 03 March 2017 - 04:56 AM.


#2 Terry Reigel

Terry Reigel
  • Moderators
  • 4,643 posts
  • Gender:Male
  • Location:Boone, NC

Posted 03 March 2017 - 05:44 AM

Kaye,

 

Why can't you download from Wholly Genes? If you don't have them the links are in my article at http://tmg.reigelrid...future.htm#wait

 

But you should be able to re-install with the copy of the installer you saved when you realized that TMG was no longer in development. 


Terry

See my Tutorials and Articles on using TMG at tmg.reigelridge.com

The Second Edition of my book, A Primer for The Master Genealogist, is still available
. For more information see my website.

#3 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 03 March 2017 - 07:21 AM

There is nothing that Ccleaner does that should have any effect on the TMG installation or database.

 

You need to distinguish between the TMG program installation and the TMG project. Why do you think that your TMG program installation is damaged and needs to be reinstalled?

 

The error message does indicate that there is a problem with your TMG project. If you send me your project, I can check it. You can delete the .CDX files from the project folder and then make a ZIP file of the folder with the project and send that.

 

If you have multiple projects in the same folder, that makes things more complicated and we'll need to discuss how to deal with that.

 

You can contact me by email by clicking on the link below...

Jim Byram

 

%%%%%%%%%%

 

Further comments...

 

Hopefully, you get the Welcome screen when you start TMG. (Everyone should be using the Welcome screen.)

 

If that's the case, start TMG and select the Sample project. If that opens with no issues, your TMG installation is just fine.

 

If that's the case and your projects are all in one folder, from the Sample project, you can use File / Copy Project, create a new folder under the Projects folder, and copy the damaged project to the new folder.

 

Exit TMG, delete the .CDX files from the project in the new folder, and then make a ZIP file of the new folder. You can send that to me to check.



#4 kaye

kaye
  • Senior Members
  • 108 posts
  • Gender:Female

Posted 03 March 2017 - 09:09 PM

Hello Terry

 

I looked at your article "The future for TMG users" and I have my exc file in a safe place and I used that (is this what you mean by install) and I still don't have any data or sample file. I did find some when I ran windows recover. Some files may be Microsoft but the main problem seems to be the repair I did, albeit why I had to do it meant there was a problem. There was no difference when I ran the exc file.

I may have put the wrong files I found in recover into sample but they were sentences that I recognised

 

Should I delete all my docs file from C drive and run again.

 

There was a windows critical update on the same day I cleaned the computer.

 

regards



#5 kaye

kaye
  • Senior Members
  • 108 posts
  • Gender:Female

Posted 04 March 2017 - 01:56 AM

Terry I lost my message to you. Sorry. I will have to do it again later.



#6 kaye

kaye
  • Senior Members
  • 108 posts
  • Gender:Female

Posted 04 March 2017 - 02:23 AM

Hello Jim

 

Before I go any further. Yes, I have the welcome screen and can get into my programme. But my sample project and my projects are both empty.

In order to even restore my back up I get a lot of messages as I have described. It is impossible for me to go any further. No my projects are in different  folders.

I will email you personally as cannot do what you have requested. When I click on projects the sample is empty and my two projects show as Project Family_PJC.. But I get a message that says "an error happened when opening the data tables".  It gives my location as not found. However it is in that location in my documents under Master Genealogist then under projects my  Samples is in a folder and one for UK as well and the rest are all files from one of my projects but no folder.

I must see why this is happening first. There are too many things happening and each time it is something different.

 

I will get back to you.

 

cheers

PS I just want to explain that projects is the only function that works in my programme..  Yet in my documents I have all my logs, output files back ups etc.


Edited by kaye, 04 March 2017 - 02:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users