Jump to content


Photo

Loss of alert sounds


  • Please log in to reply
4 replies to this topic

#1 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 10 May 2017 - 03:06 PM

Using 9.05 with windows 10 creators

 

All of a sudden, i lost sound with my TMG alerts and prompts.  One day I had sound, the next I did not.  Is there a setting within TMG that controls sound, or is this a windows problem?

 

Thanks.

 



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 10 May 2017 - 03:37 PM

Event sounds in TMG would come by way of Visual FoxPro so that's controlled by the operating system.



#3 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 10 May 2017 - 03:40 PM

I was afraid of that. Perplexing because I as rule do not mess with wndows settings.

Grasping at straws here-could a file be corrupted and therefore doing a repair would work?

#4 Michael Hannah

Michael Hannah
  • Moderators
  • 2,733 posts
  • Gender:Male
  • Location:Los Ranchos, New Mexico, USA
  • Interests:Genealogy, Computers

Posted 10 May 2017 - 03:50 PM

Highly doubtful, since as Jim says TMG has nothing to do with sounds.  That is strictly Windows.


Michael
See my book on how I customize TMG My Way.
My website.

#5 rlgleason51

rlgleason51

    BobG

  • Senior Members
  • 251 posts
  • Location:Dumfries, VA

Posted 10 May 2017 - 03:54 PM

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users