Jump to content

Search the Community

Showing results for tags 'import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Information
    • Announcements
    • Wholly Genes Newsletter
    • Frequently Asked Questions
    • Companion Products
    • Other Resources
  • Support forums
    • The Master Genealogist v9
    • The Master Genealogist v8
    • The Master Genealogist UK Edition
    • Family Tree SuperTools
    • Visual Chartform and Chartform Delivery
    • Older Products and Versions
  • Other
    • Tips and Hints
    • TMG Users' Genealogy Web Sites
    • Practice forum
    • Site Issues
    • Conference Information
    • Chat Room
    • Chat Archive
    • Sentence Structures

Calendars

  • Community Calendar

Found 8 results

  1. I don't know what I'm doing wrong, but no exhibits are found when I import from FTM. The import is normal other than that. I'm told that the exhibits should be included in the .ftmb file I was sent. Suggestions? Karla
  2. After installing succesfull (the second try) the latest (9.01) TMG-version. i tried to create an new project, importing a Legacy 8 fdb-file. At 36% person-information-import i get the "Declare DLL call caused an exception 1014 GBMAIN"-error, with no further clue. TMG locks. Can someone help?
  3. Hello I have a new computer It runs Windows 8 My version of TMG will not run on Windows 8 I had to buy TMG 9 I can't import projects into TMG 9.1 The screen says: I need to make a back up from TMG 6 and then I will be able to 'restore' 'import' the project. I have the files already, but still I get the above screen! I cannot run TMG 6 on Windows 8. I am EXTREMELY frustrated. I have spent hours on this. I have tried import gedcoms, and pjc's and etc. Nothing works. Help please. Thank you. Janice P.S.I am an experienced user of TMG, have had the program since the 1990's, and with software and gen programs in general. I have never been so...well, words fail.
  4. I'm importing my main file from FTM 2014 into TMG9. In FTM 2014, I selected File / Export and selected the output format as 'Family Tree Maker 2008/2009' and saved the FTM 2008/2009 database with a name different from that of my FTM 2014 database and in a different directory. The import has been running for several hour and upper progress bar is about 36% and the lower one ranges from 0-100% I have three times now gotten three error messages in a row: The first is as above, the following two show the number 280,300 instead of 279. The process is continuting, media is being added to the project folder and it appears to be making progress. The most important question is: How do I know what to fix later?, and, How do I get TMG Creator the information necessary to fix this problem for the future?
  5. I am trying to import from Family Tree Maker 2014. I only see one choice for importing a .ftm file which says it is for 2008.2009. When I try it I get an error message "External dynamic -link library returns error "-1"" Same result with the backup file after waiting for it to extract it. I probably could export to GEDCOM but I don't think that is acceptable. I think I would lose a lot of data, files, notes etc.
  6. Maybe I missed it and I am not supposed to be able to import my own file. I tried doing it and nothing worked. Can someone let me know if it isn't supposed to work with my files or if there is an importing problem kind of hard to make a purchase decision without knowing this. THanks Jan
  7. I restored several sqz files from my fathers computer to my computer and all went well with the exception that now every time i open those those projects a new directory with my dads name is added under C:users. It adds C:Users/"Dads Name"/Documents/The Master Genealogist v8/Backups. It doesn't actually add a new user, just the directories. I delete Dad (sounds bad!!), and he pops up again each time the file is opened. I don't think this will cause problems, but not sure. Anyone else have this issue? Thanks
  8. Hello, I have searched for an answer on the forums, but haven't quite found my answer yet. I am having trouble with multiple versions of an image file being created when importing from FTM into TMG. I have imported an *.ftmb file into TMG 7.04 Gold. (This is so I may then use Second Site to generate HTML pages.) Upon completing the *.ftmb import, my "Exhibits" have grown from 1,240 items at 1.03 GB in FTM to 5,500 items at 5.75 GB in TMG. In looking at the files, it appears that the FTM exhibits have multiple versions created in TMG during the import. i.e. a Census Record named "1830 united states federal census_1.jpg" in FTM now has four versions in TMG named "1830 united states federal census_1-1.jpg", "1830 united states federal census_1-2.jpg", "1830 united states federal census_1-3.jpg" and "1830 united states federal census_1-4.jpg". Can anyone comment on why this occurs, and is there is anything I can do in my import settings to only have 1 copy of the image created/copied over during the import? Many thanks!
×