Jump to content

Search the Community

Showing results for tags 'exhibits'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Information
    • Announcements
    • Wholly Genes Newsletter
    • Frequently Asked Questions
    • Companion Products
    • Other Resources
  • Support forums
    • The Master Genealogist v9
    • The Master Genealogist v8
    • The Master Genealogist UK Edition
    • Family Tree SuperTools
    • Visual Chartform and Chartform Delivery
    • Older Products and Versions
  • Other
    • Tips and Hints
    • TMG Users' Genealogy Web Sites
    • Practice forum
    • Site Issues
    • Conference Information
    • Chat Room
    • Chat Archive
    • Sentence Structures

Calendars

  • Community Calendar

Found 14 results

  1. Missing Exhibits

    Hi I have several thousand exhibits in my TMG database When I do a backup I find that 12 exhibits can not be found When I study the log I see that this refers to only 2 unique exhibits which have multiple references - (Census images) Is there any way in which I can ascertain which individuals have these missing images ? Bob Matthews Dunedin New Zealand
  2. I am moving to Windows 10 from my old XP machine. I have thousands of external exhibit files. I see how to change the path to tell TMG to put future exhibits in an appropriate default folder, but I can't find a way to change the path of all my OLD external exhibits to reflect the new file structure of Windows 10. My old path was C:/Documents and Settings/Sue/Genealogy in TMG The Windows 10 machines' path is C:\Users\sdbea\Documents\Genealogy in TMG So is there a way to go into TMG and globally change the path from the XP path to the Win 10 path? Or do I have to manually search for each exhibit & acquire it anew? Thanks. Sue Beach
  3. I've installed TMG 9.05 in my new Windows 10 laptop. When I view or print a Journal Report, some of the exhibits (.jpg photos) are huge, even in some cases becoming nearly a full page in size. I've defined the exhibits as being a maximum size of 1.5"x1.5", but that's just not happening. Am I going to have to resize all my photos? Is this a Windows 10 issue? I didn't have this problem on my Windows 8.1 laptop. I would be happy to provide further information that might help solve this problem. Thanks!
  4. The backup log file shows two Missed (external) Exhibits because at some point I had renamed the files. I deleted the exhibits for the individuals in question and added back the renamed files (as internal images this time). Yet every backup still shows them as Missed Exhibits. I've tried File | Maintenance | Validate File Integrity as well as Reindex, but no luck. What should I try next? (This actually started in v8 and, unsurprisingly, persists in v9)
  5. I don't know what I'm doing wrong, but no exhibits are found when I import from FTM. The import is normal other than that. I'm told that the exhibits should be included in the .ftmb file I was sent. Suggestions? Karla
  6. I reported in my older listing about Journal Reports not printing all the exhibits and that I had found the problem, and it is NOT a TMG problem but a MicroSoft Word problem. If you are creating a large Journal Report and have many exhibits there is a size limitage with MS Word of 512MB. My report was 630 MB and that is the reason the exhibits at the end of my report were showing as small empty squares. A MAC will read the Word report in "Pages" correctly and all the exhibits will display as there is no size limitation. Unfortunatly I have a PC not a MAC. Can anyone point me in the right direction to find out from MS how to create a larger report? I have checked all my exhibits and they are all JPEG, 200 dpi or less and the entire report is much smaller than the one I produced about 4 years ago with more exhibits and the whole report was 810MB it was created in Word and it is a beautiful book over 600 pages. Thank you for any help that you can offer.
  7. I have been an amateur TMG user for years, but never get to spend enough time with it. Every time I upgrade, I feel like a new user. I now am using TMGv7 and my poor file management practices have caught up with me. I contacted on-line support and got WONDERFUL help via email and phone. However, I would like to improve my file management going into the future. My files are so messed up that I hardly know where to begin. I hate to admit it, but I have multiple copies of TMG folders. I would like to delete the unnecessary folders, but I don't want to make things worse. 1. What is the BEST path to update Projects and Backups to? I am running Windows 7. My Backups are here: C:usersmy namedocumentsthemastergenealogistv7backups My Projects are here: Librariesdocumentsmy folderthemastergenealogistv7projects I think I have a problem with exhibits because they are in several different folders. 2. I believe exhibits should all be in one external folder outside of TMG? Any advice would be greatly appreciated! I want to upgrade to TMG8 after I have my files in order. 3. Before the upgrade I only need to backup the .sqz file from the backups file to an external drive? Thank you, Jan
  8. I would like to have some external exhibits residing elsewhere - on a web site. TMG allows me to enter a web address, in the form "http://www............jpg", and all looks good at the time. However examination of the properties shows that TMG has used the current web browser to download a copy of the file, and then set up pointers to that copy at it sits in the web browser's cache. Once the cache is cleared, or even if the project is viewed by another user, the Exhibit is broken. Is there any way of getting TMG to use a more robust version of the Exhibit location?
  9. Good morning. I have a new PC and recently reinstalled TMG 8.04 and copied a backup over to the new PC and it looked fine. When I ran the verify utility, I was (pleasantly) surprised that the number of missing images had dropped to seven, it had been a lot more than that previously. I ran TMG Utitilies and that pointed out which ones I had to do someting about and when browsing the folders with file explorer, I noticed that I had a lot (over a thousand) exhibits in the TMG8\exhibits root folder and this is not where they were originally placed, e.g. they should be in various "TMG8\exhibits\familyX" type folders so I guess at some stage (probably on the previous PC) I have missed the setting where I should not have allowed TMG8 to set the path to the root. So my question is, I need to restablish the links back to the proper paths and I know that I can do this in the VERIFY utility within TMG, however to add each folder individually is going to be tedious. Is it possible to edit the file that VERIFY looks to so that I can add all the folders in as I have a utility that will create a text file with the folder structure and importing that will save time. I say this presuming that the VERIFY command does not accept wildcards and does not search subfolders? Thanks in advance - Terry
  10. Just upgraded to V8, I am running Windows7 64 bit and MS Office 2010, which is why I had to upgrade from v7. I am having trouble creating a Journal Report. If I create a report for just one small family (20 persons) I can produce the report with exhibits, edit the report and save it. If I try and create a report with a little larger group (90) persons, I can produce the report but only about the first 2/3 of the exhibits display, the rest are just empty boxes and even though I can edit the report I cannot save the changes. I get the following messages: The network or path where you are trying to dave this document is unavailable. What do you want to do? Retry Save As or Cancel Have tried all three options, with Cancel I get the option to Not Save Changes and that is the only option I can use. Have double checked the path, even gotten out of TMG and gone into the report through Word and still all the exhibits are not displaying and I cannot save the file. Oh, have also checked Properties to make sure it is not checked read-only. Know I must be doing something wrong, hope someone can help me.
  11. Would you please discuss the pros & cons of External exhibits vs Internal exhibits. I am in the process of scanning documents & photos and adding them to TMG. My photos get scanned as jpegs and end up in Window's Live Photo Gallery. I then add them to TMG, but I don't know whether it is best to add them as External or Internal. Some photos that I have added in the past don't seem to be available anymore & I'm not sure why - probably because I've cleaned up my photos over the years and also changed computers. My documents get scanned as .tif files in grey style. I can put them in My Documents file rather than Window's Live Photo Gallery. Would it be better to leave them in the Photo Gallery? I don't want to get too far in my scanning project and then have to redo everything. Thank you for any help. Sue
  12. I have been using TMG 4 for a long time. Now I'm using TMG 8.0 When I generate my report, I would like for my exhibits to be endnotes and not embedded in the narrative text. I could put them anywhere I wanted in 4.0, but not with 8.0. Here is what I see when I try to generate a report. http://screencast.com/t/aSNhHXk6XE Notice how the endnotes and footnotes are greyed out. I cant seem to find any way around this. Is there a trick that I'm missing?
  13. Removing Exhibits

    I inherited a data set that I incorporated into my project. It turns out that the exhibits didn't come with it and are no longer available. The guide seems to tell me all about exhibits except how to remove references to them. How do I remove them from TMG 8.0?
  14. What is the best way to record source citations for an exhibit? I haven't discovered a way of linking an exhibit to an entry in the Master Source List. For example, if I acquire data and exhibits, say a photo, I can attach a source citation to the data, but not the photo. Is there a way of linking the photo to a source?
×