Jump to content


Photo

TMG 9.02 error message

TMG9.02 error

  • Please log in to reply
6 replies to this topic

#1 garykueber

garykueber
  • Members
  • 4 posts

Posted 14 July 2014 - 12:37 PM

I am receiving the following error message often in TMG 9.02.  
 

Numeric overflow. Data was lost.         1084

FRMDETAILS.CNTEVENTLIST.MPREPAREEVENTS3

 

I ran Validate File Integrity and received that message at the end of the process.

Does anyone know what to make of this?



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 14 July 2014 - 12:41 PM

The error has been fixed and the fix should be in v9.03.

 

It has nothing to do with VFI per se and that is just one of several ways to get the error. And there is no data loss.



#3 jonsaunders

jonsaunders
  • Members
  • 36 posts
  • Gender:Male
  • Location:Omaha NE

Posted 14 July 2014 - 08:35 PM

Is there a work-around for this error message?  I just converted from 8.08 to 9.02 last night and am getting this error message just about every time I change from one person record to another.



#4 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 15 July 2014 - 06:02 AM

I am pushing for v9.03 to be released ASAP to deal with this and with the role update issue that UK users are seeing. I'd simply revert to v8.08 until v9.03 is released.

 

%%%%%%%%%%

 

The problem is a code error that has to do with accents.  The code was correct for a small per_no but was wrong when per_no > 99999.


Edited by Jim Byram, 15 July 2014 - 11:32 AM.


#5 Ernest Wiltshire

Ernest Wiltshire
  • NewMembers
  • 0 posts

Posted 17 July 2014 - 01:01 PM

Hello Jim: I am having the same problem, even entering text in a memo field brings up the error message and I have to click "Ignore" several times for it to go away.

Data entry is now so slow that I can no longer work on my projects effectively.

Is there any way I can revert to version 9.01? I have the 9.0 (UK version) file on my computer, but not the 9.01. Is there some way I can retieve it?

Thanks,

Ernest



#6 Michael Hannah

Michael Hannah
  • Moderators
  • 2,733 posts
  • Gender:Male
  • Location:Los Ranchos, New Mexico, USA
  • Interests:Genealogy, Computers

Posted 18 July 2014 - 09:32 AM

Version 9.03 has been released to specifically fix this issue and one other.  I recommend uninstalling the V9 you have, downloading the latest "trial" version (which is now V9.03), and installing that version.  You may have to enter your unlock code again.  This should fix the errors.


Michael
See my book on how I customize TMG My Way.
My website.

#7 jonsaunders

jonsaunders
  • Members
  • 36 posts
  • Gender:Male
  • Location:Omaha NE

Posted 19 July 2014 - 06:49 PM

Thank you for pushing out 9.03 so quickly.  It has resolved this problem and made life much easier than having to clear the error message every time I turned around.  Thanks again!







Also tagged with one or more of these keywords: TMG9.02, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users