Jump to content


Photo

V 9.05 Install


  • Please log in to reply
30 replies to this topic

#1 Abrosz

Abrosz
  • Members
  • 4 posts

Posted 04 December 2014 - 09:22 AM

Last night I started TMG and noticed a message that v9.05 was available. I downloaded and installed & the install processed appeared to run smoothly -- no error messages and normal termination. However, when I started TMG I received numerous error messages with abort, retry, ignore. Then my screen was mostly blank with only the TMG Explorer window showing.  I uninstalled 9.05 and reinstalled 9.04 & now I'm running normally again, but I'm wondering if v. 9.05 was legit and if anyone else has downloaded it and installed it successfully.

 

I'm running on an HP laptop with Windows 7 Professional.

 

Regards

Allyn Brosz

Washington, DC



#2 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 04 December 2014 - 09:27 AM

Uninstall TMG v9.04. Your data will be safe.

 

Delete any remnant program folder.

"C:\Program Files (x86)\The Master Genealogist v9"

 

Delete the two TMG9 folders in ProgramData.

"C:\ProgramData\The Master Genealogist v9"

"C:\ProgramData\The Master Genealogist v9 Installer"

 

Download the appropriate installer here...

http://www.whollygen...nal-installers/

 

Be sure to save the installer on your system. Don't run it during the download process.

 

Run the installer and install.

 

Does that resolve the problems?

 

(If not, run the installer once more and select [Repair] although this shouldn't be necessary.)



#3 Abrosz

Abrosz
  • Members
  • 4 posts

Posted 04 December 2014 - 10:12 AM

Thanks Jim Byram! I'll try this tonight and let you know what happens.



#4 Abrosz

Abrosz
  • Members
  • 4 posts

Posted 04 December 2014 - 03:38 PM

Thanks, Jim Byram. I've successfully recovered. :)



#5 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 04 December 2014 - 06:28 PM

You are welcome. Glad that you got the install worked out.



#6 dblackinsk

dblackinsk
  • Members
  • 1 posts

Posted 04 December 2014 - 06:43 PM

I cannot believe the troubles I have been having with 9.05 upgrade. I have tried all suggestions and nothing has worked for me, the error messages I get are multiple. I have just given up and gone back to 9.03, I hope 9.05 is nothing too exciting. This is the worst upgrade I have ever seen coming from this software. My computer is so fed up with the number of install, uninstall, install, uninstall etc etc.

I still have troubles with an error on 9.03 which is stating an exhibit file is missing and I have to click use default file everytime I log into it.



#7 thanton2

thanton2
  • Members
  • 1 posts

Posted 04 December 2014 - 08:06 PM

I just tried to download the installer and my security software rejected it as a security threat. I have just gotten back into genealogy after a 6 year hiatus and my files are all tmg files. Unfortunately, I did not ever convert them to GEDCOM. I tried to open them with the v5 disc I have, but I apparently downloaded v6, but don't have the downloaded file. Is anyone willing to open my files in TMG and convert them to GEDCOM and return them to me? You would have years of good karma:). Tanya



#8 Virginia Blakelock

Virginia Blakelock
  • Moderators
  • 3,178 posts
  • Gender:Female
  • Location:Ohio

Posted 05 December 2014 - 05:32 PM

thanton2

 

There is no security threat.   The slideshow viewer file in TMG will occasionally trigger a false virus message in some anti-virus programs, but the file has been thoroughly tested and there is absolutely positively no virus in TMG.

 

For a clean install, uninstall v9.04 from the control panel and download and install the full v9.05, running the install as administrator (rightclick on the install file and run as administrator. You do not need to run as administrator after that).  See Jim's instructions in an earlier message above.

 

If you plan to continue to use TMG, I strongly recommend installing the latest version - 9.05.

 

Virginia


Win7 Professional x64

#9 Moody Miles

Moody Miles
  • Members
  • 8 posts
  • Gender:Male
  • Location:Stafford County, VA
  • Interests:Eastern Shore of Virginia Genealogy

Posted 06 December 2014 - 06:50 PM

After installing V 9.05 I got an error showing C:/Users/Staples/Appdata/roaming/TMGV9/app.in file not found. So I ran install again and picked Repair but got the same error message. Any thoughts on what do no next?



#10 kiwifoster

kiwifoster
  • Members
  • 3 posts

Posted 06 December 2014 - 08:51 PM

I purchased TMG V9.01 on CD in June this year, and installed it on a Windows 8.1 box.

Unfortunately I get "Unlock the Full Version" option on a regular basis, having followed through with the Registration Info, and getting "Successfully Unlocked" message each time. I did a download of V9.01 (I think), while waiting for the official V9.01 CD to arrive, and was getting these regular prompts, about every 4 to 5 times the application was launched, and this continued when the CD copy was loaded, so wonder if I stuffed up by not waiting for the official CD file?

I have now downloaded the V9.05 installer from the link on this forum, which I was able to direct to the "download" directory on the hard drive, and then I was able to copy to a memory stick for backup.

I would like to do the same with the final V9.05 TMG application, via a link to the file. My problem is accessing the latest version is only possible with the TMG V9.01 application open, through - "Help" - "check for latest version". It wants to "install", no "copy to" option (to save file), and with V9.01 still open to carry out this instruction, I am not sure how to "uninstall" V9.01, when the V9.01 application has to be open to get directions for the download/install.

I am hoping to continue using TMG for another 4-5 years if possible.

Cheers - JF.



#11 gewoff

gewoff
  • Members
  • 4 posts

Posted 07 December 2014 - 12:16 AM

Hi All

 

I am using v9.04, having used TMG for over a decade, updating promptly each time an update became available - although I tend to wait a month just to assess possible update problems as reported on various forums......

 

For the first time an update - v9.05 - seems to be presenting some problems, and it is not clear that these are being solved to everyone's satisfaction.....

 

Consequently I am nervous about updating to v9.05

 

Can the experts reassure me please? and tell me the disadvantages of NOT updating? (i.e. continuing with v9.04)

 

Thank you in advance

 

Geoff in sunny Sevilla, Andalucia



#12 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 07 December 2014 - 07:23 AM

Geoff,

 

The installer for v9.05 is identical to the installer for v9.04.

 

v9.05 has nine bug fixes. Read the change log and see if they are important for you.

http://www.whollygen...-v9-change-log/

 

If v9.05 broke something, then it will be fixed. However, at this point, I'm not aware of any new issue introduced by v9.05 that needs fixing.

 

Jim



#13 Moody Miles

Moody Miles
  • Members
  • 8 posts
  • Gender:Male
  • Location:Stafford County, VA
  • Interests:Eastern Shore of Virginia Genealogy

Posted 07 December 2014 - 05:00 PM

My problem with TMG 9.05 giving an opening error message that the "app.ini" file was "not found" was that somehow that file was marked as a hidden file which prevented TMG 9.05 from accessing it.

So I solved my own problem, but wanted to post it in case others encountered that problem.

Moody Miles



#14 ByronH

ByronH
  • Members
  • 5 posts

Posted 09 December 2014 - 08:21 AM

Installed v9.05 today as an upgrade to v9.04.  No problems!

 

For those thinking down the road to purchasing a new computer, I would recommend you download the Final TMG Installer setup file and save it somewhere, along with your V9 serial number.


Edited by ByronH, 09 December 2014 - 08:27 AM.


#15 kiwifoster

kiwifoster
  • Members
  • 3 posts

Posted 09 December 2014 - 07:42 PM

Further to my previous post, I have now successfully installed TMG V9.05 from the down loaded Final TMG Installer setup file. I had assumed that this file required a separate "TMG application file" to access, not realising that it was contained within the one "Installer setup file". Just seemed to be too simple. Loaded with no problems, and picked up my user ID number from some were, automatically, (I did uninstall previous version of TMG). I can now see why that installer file is so important to have backed up.

 

Cheers - John Foster.



#16 wreace

wreace
  • Members
  • 10 posts

Posted 10 December 2014 - 08:17 AM

I have v. 9.04 and am trying to update with new 9.05 update.

I'm using AVG Internet Security 2013 and it brings up an threat detected message:

 

Found:  Luhe.Fiha.A

Object name:  .....\viewer\tmgss.exe

 

I'm guessing that is really OK, but wanted to check.

 

Is it OK to Ignore that threat?

wreace



#17 Jim Byram

Jim Byram
  • Moderators
  • 7,340 posts
  • Gender:Male
  • Location:Framingham, MA

Posted 10 December 2014 - 08:52 AM

That is a false positive by the virus checker. You can ignore it.



#18 wreace

wreace
  • Members
  • 10 posts

Posted 10 December 2014 - 12:42 PM

Thanks. That is what I expected, but wanted to check to be sure.



#19 doowretep

doowretep
  • Members
  • 1 posts

Posted 11 December 2014 - 06:28 PM

Ran into same problem just now Dec 11.  Will get full version from another PC I have



#20 Yoneit

Yoneit
  • Members
  • 8 posts

Posted 15 December 2014 - 07:06 PM

I tried to install v9.05 and I get the message: "The program can't start because MSVCR71.dll is missing from your computer.  Try reinstalling the program to fix this problem."  I've gotten this message twice.  What do I do now?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users