Jump to content

Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Information
    • Announcements
    • Wholly Genes Newsletter
    • Frequently Asked Questions
    • Companion Products
    • Other Resources
  • Support forums
    • The Master Genealogist v9
    • The Master Genealogist v8
    • The Master Genealogist UK Edition
    • Family Tree SuperTools
    • Visual Chartform and Chartform Delivery
    • Older Products and Versions
  • Other
    • Tips and Hints
    • TMG Users' Genealogy Web Sites
    • Practice forum
    • Site Issues
    • Conference Information
    • Chat Room
    • Chat Archive
    • Sentence Structures

Calendars

  • Community Calendar

Found 12 results

  1. When I try to save data added to an individual record, I am getting an error message which reads: "Index does not match the table. Delete the index and re-create the index. 87 REPPUSH." How can I do this, and prevent reoccurrences? Many thanks Ruth
  2. A few days ago I was entering data. Suddenly the program shut down, without any error message. Subsequently I have been unable to open/access the file. When I try to open the program, I get the message "Repair mode: Repair mode has been activated. The application will now operate somewhat more slowly as it validates each file that is opened. Repair mode will be off again the next time that you run the application." When I try to open the project-file, I get the message: "An error happened when opening the data tables ..."--after which the program shuts down. (Yes, I do have a back up, but unfortunately--stupidly!--it is about a year and three months old, and I have entered tons of material since.) Any help/suggestions would be appreciated. Thanks. Peter K-K
  3. Let me start by saying that I've been using TMG for over 12 years. So I know how to back it up. And everything has been going fine until three days ago, when I went to back up and within about 3 seconds of hitting the button an error windows pops up that says, "Input file read failure - This error occurs when a file read operation is performed on a ZIP file that is locked or restricted by another process." I then have to click the 'OK' button of the error message, at which point I get a notification that my backup is complete. However, it's not complete because I know it takes more than 3 seconds to back up my project (containing over 27,000 people). I haven't added anything new to the computer recently, so I'm clueless as to what is causing this. I'm really concerned, though, because I have added quite a bit of data since my last backup (yes, I'm bad and don't back up every single time I'm in the program). I'm hoping someone can help! Thanks very much!
  4. I have two computers, a laptop and a desk top both running Windows 7 64 bit. I have TMG 9.04 loaded on the laptop and it runs fine. I copied the TMG setup file to a thumb drive and tried to install it on the desk top. The install did not add the exe file so when I clicked on the icon I didn't get TMG. So I uninstalled it and down loaded V9.04 from the web site and installed it. When I click on restore to load the sqz files that I copied from the laptop I get a error. It says "OLE error code 0x80040154: Class not registered. 72" "GETFILEX" I need help. Thank you in advance.
  5. I just updated to v9.03 yesterday, but this problem is unrelated to that, as far as I can tell. The power blinked. I have a UPS/battery backup, but for some reason, the UPS beeped and shut down my system. At the time, I was entering a new person. On restart, I got the error message: "An error happened when opening the data tables." TMG shut down. I restarted it, and it entered Repair Mode. It then recreated the indexes, and then gave me the same error message. (Repeated several times.) Is there an external repair or validate utility I can run? Please help!
  6. I am receiving the following error message often in TMG 9.02. Numeric overflow. Data was lost. 1084 FRMDETAILS.CNTEVENTLIST.MPREPAREEVENTS3 I ran Validate File Integrity and received that message at the end of the process. Does anyone know what to make of this?
  7. My computer died. I installed TMG v8 on my new computer. When I tried to open a project, it said that it was created in a newer version of TMG v8. I tried to do an update, but got this error message; "Error opening installation log file. Verify that the specific log file location exists and you can writ to it." Where is this file located, and why would I be having trouble with this since this is a new installation?
  8. I have included the field, # of incomplete tasks, on my List of People Report and was getting inconsistent results. I then added the field, # of tasks, to the report and the numbers are identical. Why?
  9. I get the following error message when using the above tags: Property RNETYPEOLD is not found. 136 FRMTTL.CMDOK.CLICK When I hit RETRY I get the error When I hit IGNORE everything seems to work fine. When I hit ABORT: TMG is disabled. The menu bar is disables with a few unhelpful items still functioning not including BACKUP. The X in the right hand corner is greyed out. All new work is lost Can only close the program using the Task Manager. Using IGNORE seems to bbe a workaround until the problem is fixed. Using the workaround, I noticed that the surname does not appear in the surname position, it must be manually entered. I assume this is part of the error. I'm using Win XP SP3 with all the updates and TMG v8.07 Using a Dell Latitude D830 with all up to date drivers, USB Flash Drive for the TMG data files Any help would be appreciated.
  10. Help! Just had a major power failure while i was in TMG 7.04. I ran a validate files routine and got several messages (but didn't write them down). I clicked on retry and the utility went forward until the next error and so on. Afterward the ending message said only one error was encountered. I shut down TMG and started it back up and here is the message popping up on the screen. What should I do? It only occurs around the last three prople I was working on. "Record out of range 57 BUILDNAME" Keith Hunter
  11. (I haven't seen this after searching/browsing) I have a custom layout which shows Details, Children, Siblings, and Image. First issue: On startup, the Details window does not show. The workaround is to switch to the Standard layout and then back to my custom layout - then the Details window appears. Second issue: When I switch the view to a different individual, the Details window does not change to show the individual selected, though the other three open windows do change. The workaround is to click either the Family or Tree tab on the Details window, and then click back to Person.
  12. Good day, after being away from TMG for several years I upgraded to v8. I am running TMG on OSX10.7 VMWare Fusion v4.1.2. When ever I try toenter data I get an error message: Error Reading File \\...\documents\the master genealogist v8\repeat_files.fpt 36 repush. The only thig that seems to work is to abort but thaten everything that I entered stays. Any other Mac users out there? Can anyone help?
×