Jump to content

Search the Community

Showing results for tags 'printing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Information
    • Announcements
    • Wholly Genes Newsletter
    • Frequently Asked Questions
    • Companion Products
    • Other Resources
  • Support forums
    • The Master Genealogist v9
    • The Master Genealogist v8
    • The Master Genealogist UK Edition
    • Family Tree SuperTools
    • Visual Chartform and Chartform Delivery
    • Older Products and Versions
  • Other
    • Tips and Hints
    • TMG Users' Genealogy Web Sites
    • Practice forum
    • Site Issues
    • Conference Information
    • Chat Room
    • Chat Archive
    • Sentence Structures

Calendars

  • Community Calendar

Found 6 results

  1. Today I had 13 Journal Reports to save as .pdf files. I chose "printer," clicked "Create Report," and while "calculating text for x people" received a message "Unable to start the print job" and "TerPrint 2, Error Code 5."In every instance (13 reports!), when I tried again to print the Journal Report...I was able to do so. Very strange, IMO. In general, it didn't seem to matter how many people were included in the report, although when I tested VERY small reports, they worked. There was no problem with Descendant Indented Charts. Meanwhile, I tried all the maintenance options (although I questioned whether they were even going to be helpful) AND I rebooted my laptop. Nothing helped. Any idea what I have to do to avoid having to go through the process of saving Journal Reports as .pdf files twice? I would be happy to provide any other information that may help troubleshoot this issue...which has never happened before! Thanks in advance.
  2. Printing Exhibit Info

    I have several hundred Exhibits, almost all with embedded Property Descriptions, Info and other data. How do I get these Descriptions and other information to print when I print the Exhibit?
  3. I'd like to print a chart with a country of origin flag image within each box for all people or for immigrants from one country to another. Is there any way to include a flag image in ancestor box charts or other ancestor charts?
  4. The instructions given in the Printing Charts Section of Visual Chartform (VCF) Notes by Douglas Hill, published on the Ottawa TMG Users Group web site were written in 2008 for earlier Windows Operating Systems the instructions for setting up PDFCreator have changed for newer operating systems. To locate the original article go to the Articles and Presentations page scroll down to 2008 and locate Visual Chartform (VCF) Notes, by Douglas Hill (June 2008) The South King County Genealogical Society (SKCGS) - TMG User Group developed revised instructions for Windows 7 based on Douglas Hill's article. Update-Printing-Charts.pdf 20 May 2013 Adding a note that these instructions are written specifically for use with PDFCreator and may NOT work with other programs that create PDFs. 31 May 2014 Fixed broken text colors in 20 May 2013 edit. 23 Aug 2015 This article has not been reviewed since May 2012 your mileage may vary.
  5. I'm using Master Genealogist v8 on a Win7 64 bit machine. When I first upgraded I could print reports, but now I cannort preview them, print to my printer or to .pdf. What do you suggest? Thanks for your help. Ann
  6. Platform Win7 Professional 64bit SP1 TMG Ver 8.01 UK Gold When I generate a simple Ancestor Descendant Chart from TMG, it generates the chart and shows it to me in VCF. If I try to print it to the 'Wholly Genes PDF Writer v4', I get an activation error alert box like this: Activation Error Printer not activated, error code -30 It in fact does this when I try to use that printer from anywhere (eg: MS Word 2010). Following Jim's V8 Tips, I removed the printer from 'Printers and Faxes', searched for the dll Jim suggested cdintf400.dll and found this dll file in C:windowssystem32spooldriversx643 C:windowssysWOW64 I deleted it in both places, and went into TMG to install the PDF printer. That process appeared to work fine and said it installed properly. Unfortunately the error is still there when I go back to try to use it again. Any thoughts or suggestions? Regards Peter
×